
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://observer-reporter.com/content/tncms/live/" />
<meta name="keywords" content="washington county" />
<meta name="news_keywords" content="washington county" />
<meta name="description" content="By continually making unfounded claims about fraud after losing the 2020 presidential election, Donald Trump inflicted grievous damage on our democracy. It&rsquo;s also cost taxpayers a pretty penny. A report" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1174048954" />
<meta name="google-play-app" content="app-id=com.observerpublishingcompany.id3295" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="lnSu69pQghhnNJ8E31bkbz6pgAK06AacDe_LbMRdIKs" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://observer-reporter.com/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=1118%2C630" />
<meta property="og:image:width" content="1118" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Hits and Misses" />
<meta property="og:description" content="By continually making unfounded claims about fraud after losing the 2020 presidential election, Donald Trump inflicted grievous damage on our democracy. It&rsquo;s also cost taxpayers a pretty penny. A report" />
<meta property="og:site_name" content="Observer-Reporter" />
<meta property="og:section" content="Editorials" />
<meta property="article:publisher" content="https://www.facebook.com/observerreporternews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@oronline" />
<meta name="twitter:image:alt" content="Hit and Misses logo" />
<meta property="tncms:subs" content="2.0" />
<meta name="twt-site-id" content="00000162fe9a5b12_1f5f222" />
<meta name="twt-article-id" content="1132b96e-6afb-11eb-b342-e74595d17175" />
<meta name="twt-author-name" content="Staff" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600|Lato|Roboto+Condensed|Fauna+One"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/live/global/resources/styles/app.css?v=1.01&amp;_dc=1513706243"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/opinion\/editorials","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":238},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"1132b96e-6afb-11eb-b342-e74595d17175","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/opinion\/editorials","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":238},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"1132b96e-6afb-11eb-b342-e74595d17175","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NQ3W3M');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2266", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/live/global/resources/scripts/jquery.ajaxchimp.js?_dc=1509997379"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["washington county"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/ads/impressions.js?_dc=1613109927"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/ads/traffic.js?_dc=1613108128"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/ads/settings.js?_dc=1519928236"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.83728139a42a73a6f9da03c5dc53ccb3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Hits and Misses | Editorials | observer-reporter.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1e1e1e; } .fixed-nav #main-navigation { background-color: #1e1e1e !important; } #site-top-nav-container, #site-top-nav { background-color: #333; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #eee; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1e1e1e; }#site-header-container{ border-bottom: 3px solid #1e1e1e; }#site-footer-container{ border-top: 3px solid #1e1e1e; } .tnt-bg-accent { background-color: #1e1e1e; } a .tnt-caret-down { color: #1e1e1e; } .block-title .block-title-inner { border-color: #1e1e1e; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1e1e1e; } .form-control:focus { border-bottom-color: #1e1e1e; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://observer-reporter.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/f45bfb46-bf15-11e7-95b0-cb957de402c1.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://observer-reporter.com/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.amp.html" />
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    <link rel="alternate" type="application/rss+xml" title="Hits and Misses | Editorials | observer-reporter.com" href="http://observer-reporter.com/search/?f=rss&amp;t=article&amp;c=opinion/editorials&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://observer-reporter.com/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              


	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>

        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/opinion/editorials';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }

                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);

                googletag.cmd.push(function() {
                    googletag.pubads().setTargeting('SiteID','ORWP');
                    googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
                    googletag.pubads().setTargeting('SubSection',full_path); /* current lvl parent */
		});
	</script>

	<script type='text/javascript'>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</script>

        
        <script>
            /*AMAZON PUBLISHER SERVICES*/
            //load the apstag.js library
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
            //initialize the apstag.js library on the page to allow bidding
            apstag.init({
                pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
                adServer: 'googletag',
                simplerGPT: true
            });
        </script>
    
        <script>
            /*AMAZON PUBLISHER SERVICES*/
            googletag.cmd.push(function(){
                apstag.fetchBids({
                        timeout: 4000 },
                    function(bids) {
                        apstag.setDisplayBids();
                        googletag.pubads().refresh();
                    });
            });
        </script>
        
        <script type='text/javascript'>
             (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
         
                _sf_async_config.uid = 61820;
                _sf_async_config.domain = 'observer-reporter.com';
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                _sf_async_config.sections = '';  //CHANGE THIS TO YOUR SECTION NAME(s)
                _sf_async_config.authors = '';    //CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'text/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
             })();
        </script><!-- AddThis -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e6f754d36e640a1"></script>
    <script>
        __tnt.ads.dfp.targeting.Subsection = "editorials"; 
        __tnt.ads.dfp.targeting.path = "/opinion/editorials";
        __tnt.ads.dfp.targeting.Section = "";
        __tnt.ads.dfp.targeting.Site = ""
        __tnt.ads.dfp.targeting.SiteEnv = "Web";
        __tnt.ads.dfp.targeting.keywords = ["washington county"];
    </script>
    
    
    
<!-- Parse.ly -->
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "Hits and Misses",
            "url": "https://observer-reporter.com/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html",
            "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=1118%2C630",
            "dateCreated": "2021-02-12T00:15:00-05:00",
            "articleSection": "Editorials",
            "creator": [""],
            "keywords": ["washington county"]
        }
    </script>

   



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-1132b96e-6afb-11eb-b342-e74595d17175  section-opinion section-editorials type-article infinity-disabled" data-path="/opinion/editorials">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('observer-reporter.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Feditorials&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=238&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=1132b96e-6afb-11eb-b342-e74595d17175&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQ3W3M&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Feditorials&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=238&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=1132b96e-6afb-11eb-b342-e74595d17175&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://observer-reporter.com/users/login/?referer_url=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://observer-reporter.com/users/login/?referer_url=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://observer-reporter.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fobserver-reporter.com%252Fopinion%252Feditorials%252Fhits-and-misses%252Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://observer-reporter.com/users/login/?referer_url=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2266] = {
    'name':'Newzware Subscription',
    'id':'2266',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2266" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Newzware Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2266" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://observer-reporter.com/users/admin/service/purchase/?serviceid=2266&referer_url=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2266);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://observer-reporter.com/tncms/admin/editorial-asset/?edit=1132b96e-6afb-11eb-b342-e74595d17175"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-579324" class="tncms-block hidden-md hidden-lg"><section id="block-579324" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-579324" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-579324" aria-labelledby="site-search-button-579324" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-579324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-579324-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-579324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-579324').submit();
        return false;
    });

    $('#site-search-579324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-579324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-579324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-579324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-579328" class="tncms-block hidden-md hidden-lg"><div id="user-controls-579328" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://observer-reporter.com/users/login/?referer_url=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://observer-reporter.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-579328').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://observer-reporter.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://observer-reporter.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://observer-reporter.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-579328').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://observer-reporter.com/users/logout/" id="user-logout-form-579328"><input type="hidden" name="referer_url" value="https://observer-reporter.com/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://o-rplus.com/subscribe"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-to-the-o-r">Subscribe to the O-R</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/washco/"  class="nav-link tnt-section-washington-county">Washington County</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/greene/"  class="nav-link tnt-section-greene-county">Greene County</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/monvalley/"  class="nav-link tnt-section-mon-valley">Mon Valley</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/localnews/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/editor_s_picks/"  class="nav-link tnt-section-editors-picks">Editor's Picks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/policebeat"  class="nav-link tnt-section-police-beat">Police Beat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.thealmanac.net"  target="_blank" rel="noopener" class="nav-link tnt-section-south-hills-news">South Hills News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/pittsburgh/"  class="nav-link tnt-section-pittsburgh">Pittsburgh</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/us_world"  class="nav-link tnt-section-us-world">U.S. & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/localgovernment/"  class="nav-link tnt-section-local-government">Local Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/roads_travel/"  class="nav-link tnt-section-roads-travel-and-traffic">Roads, Travel, and Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/doa/"  class="nav-link tnt-section-drugs-overdoses-addictions">Drugs Overdoses Addictions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/looking_back/"  class="nav-link tnt-section-looking-back">Looking Back</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/underthelabel/"  class="nav-link tnt-section-under-the-label">Under the Label</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election/"  class="nav-link tnt-section-election-coverage">Election Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ongoing_coverage/building_collapse/"  class="nav-link tnt-section-downtown-washington-building-collapse">Downtown Washington Building Collapse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/grandjuryreport/"  class="nav-link tnt-section-pa-catholic-dioceses-sexual-abuse-report">Pa. Catholic Dioceses Sexual Abuse Report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/policebeat"  class="nav-link tnt-section-police-beat">Police Beat</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/peaksandvalleys/"  class="nav-link tnt-section-peaks-valleys">Peaks & Valleys</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/publications/southpointetoday/"  class="nav-link tnt-section-southpointe-today">Southpointe Today</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/incubator/"  class="nav-link tnt-section-business-incubator-news">Business Incubator News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_sports/penguins/"  class="nav-link tnt-section-penguins">Penguins</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_sports/pirates/"  class="nav-link tnt-section-pirates">Pirates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_sports/steelers/"  class="nav-link tnt-section-steelers">Steelers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_sports/wild_things/"  class="nav-link tnt-section-wild-things">Wild Things</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/sports_column/"  class="nav-link tnt-section-sports_column">Sports_column</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sideshow/"  class="nav-link tnt-section-sideshow">Sideshow</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/olympics"  class="nav-link tnt-section-olympics">Olympics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pony/"  class="nav-link tnt-section-pony-world-series">PONY World Series</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/op-eds/"  class="nav-link tnt-section-op-ed">Op-Ed</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/readerreact/"  class="nav-link tnt-section-reader-react-poll">Reader React Poll</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/living/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/religion/"  class="nav-link tnt-section-faith-family-and-friends">Faith, Family and Friends</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/seniors/"  class="nav-link tnt-section-seniors">Seniors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/extraordinarypeople/"  class="nav-link tnt-section-extraordinary-people">ExtraORdinary People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/food/dishin_in_the_kitchen/"  class="nav-link tnt-section-dishin-in-the-kitchen">Dishin' in the Kitchen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/milestones"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/school/"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/health_wellness/"  class="nav-link tnt-section-total-health">Total Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/community_notices/"  class="nav-link tnt-section-community-notices">Community Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/home_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/dear_annie/"  class="nav-link tnt-section-dear-annie">Dear Annie</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/wgt/"  class="nav-link tnt-section-washingtons-got-talent">Washington's Got Talent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/entertainment/tvlistings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/100_objects/"  class="nav-link tnt-section-washington-county-in-100-objects">Washington County in 100 Objects</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/columns"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/dear_annie/"  class="nav-link tnt-section-dear_annie">Dear_annie</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/series/"  class="nav-link tnt-section-special-projects">Special Projects</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/budding_dilemma/"  class="nav-link tnt-section-budding-dilemma">Budding Dilemma</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/seniormemories/"  class="nav-link tnt-section-senior-memories">Senior Memories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/payordie/"  class="nav-link tnt-section-pay-or-die-a-black-hand-story">Pay or Die: A Black Hand Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/deathinthelyric/"  class="nav-link tnt-section-a-death-in-the-lyric">A Death In the Lyric</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/mercyhashumanheart/"  class="nav-link tnt-section-mercy-has-a-human-heart">Mercy Has a Human Heart</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/senseofevil/"  class="nav-link tnt-section-a-sense-of-evil">A Sense of Evil</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/westenders/"  class="nav-link tnt-section-the-west-enders">The West Enders</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/vanished/"  class="nav-link tnt-section-vanished">Vanished</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/cigaradvisor/"  class="nav-link tnt-section-cigar-advisor">Cigar Advisor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/driveintimemachine/"  class="nav-link tnt-section-drive-in-time-machine">Drive-In Time Machine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/healthmedtech/"  class="nav-link tnt-section-health-med-tech">Health Med Tech</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/lifeconfetti/"  class="nav-link tnt-section-lifeconfetti">LifeConfetti</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/nflfromthesidelines/"  class="nav-link tnt-section-nfl-from-the-sidelines">NFL from the Sidelines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/nunccoepi/"  class="nav-link tnt-section-nunc-coepi">Nunc Coepi</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/hotshots/"  class="nav-link tnt-section-hot-shots">Hot Shots</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/takeusalong/"  class="nav-link tnt-section-take-us-along">Take Us Along</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/photostore/"  class="nav-link tnt-section-photo-store">Photo store</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/footballvid/"  class="nav-link tnt-section-high-school-football-roundup">High School Football Roundup</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/viral_videos/"  class="nav-link tnt-section-viral-videos">Viral Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/seniormemories/"  class="nav-link tnt-section-senior-memories">Senior Memories</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/podcast/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcast/footballpodcast/"  class="nav-link tnt-section-high-school-football-podcast">High School Football Podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcast/steelerspodcast/"  class="nav-link tnt-section-dale-lolley-steelers-podcast">Dale Lolley Steelers Podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcast/rationalthinkingpodcast/"  class="nav-link tnt-section-rational-thinking-podcast">Rational Thinking Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/publications/canonsburgmagazine/"  class="nav-link tnt-section-canonsburg-magazine">Canonsburg Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/publications/greenecoliving/"  class="nav-link tnt-section-greene-county-living">Greene County Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/publications/liwc/"  class="nav-link tnt-section-living-in-washington-county">Living in Washington County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/publications/monvalleymagazine/"  class="nav-link tnt-section-mon-valley-magazine">Mon Valley Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/publications/shl/"  class="nav-link tnt-section-south-hills-living">South Hills Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/publications/southpointetoday/"  class="nav-link tnt-section-southpointe-today">Southpointe Today</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/publications/weddingsmagazine/"  class="nav-link tnt-section-o-r-weddings-magazine">O-R Weddings Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sponsored/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored/providencepoint/"  class="nav-link tnt-section-providence-point">Providence Point</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored/bedners/"  class="nav-link tnt-section-bedners-farm-greenhouse">Bedner's Farm & Greenhouse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored/journalism_matters/"  class="nav-link tnt-section-journalism_matters">Journalism_matters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored/northwood/"  class="nav-link tnt-section-northwood-realty">Northwood Realty</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored/seniorlife/"  class="nav-link tnt-section-senior-life">Senior Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored/rangeresources/"  class="nav-link tnt-section-range-resources">Range Resources</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/maps/"  class="nav-link tnt-section-interactive-maps">Interactive Maps</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/maps/trickortreat/"  class="nav-link tnt-section-trick-or-treat-map">Trick or Treat Map</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/maps/fishfry/"  class="nav-link tnt-section-fish-fry-map">Fish Fry Map</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://o-rplus.com/advertise-with-us"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-23" data-target="#mobile-nav-left_menu-child-23">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-23" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://observerpublishingcompany.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-observer-publishing-company">Observer Publishing Company</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/submit/"  class="nav-link tnt-section-newsroom-submission-forms">Newsroom Submission Forms</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/maps/rack_locations/"  class="nav-link tnt-section-where-to-get-the-o-r">Where to Get the O-R</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://marketplace-redirect.doapps.com/3295"  target="_blank" rel="noopener" class="nav-link tnt-section-download-the-o-r-news-app">Download the O-R News App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/getnewsletters/"  class="nav-link tnt-section-get-our-newsletters">Get Our Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-29" data-target="#mobile-nav-left_menu-child-29">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://classifieds.observer-reporter.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds-shopping">Classifieds & Shopping</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-29" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classifieds.observer-reporter.com/view/?classification=401"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://yourpajobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classifieds.observer-reporter.com/view/?classification=301"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.publicnoticepa.com/RecentNoticesByPubl.aspx?id=1021"  target="_blank" rel="noopener" class="nav-link tnt-section-annoucements">Annoucements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classifieds.observer-reporter.com/view/?classification=801"  target="_blank" rel="noopener" class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/circulars/"  class="nav-link tnt-section-circulars">Circulars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://local.observer-reporter.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://o-rplus.com/opc-regional-events"  target="_blank" rel="noopener" class="nav-link tnt-section-o-r-regional-events">O-R Regional Events</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-579327" class="tncms-block pull-left"><div id="user-controls-579327" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://observer-reporter.com/users/login/?referer_url=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://observer-reporter.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-579327').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://observer-reporter.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://observer-reporter.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://observer-reporter.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-579327').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://observer-reporter.com/users/logout/" id="user-logout-form-579327"><input type="hidden" name="referer_url" value="https://observer-reporter.com/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="http://o-rplus.com/subscribe"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="http://o-rplus.com/customer-service-center"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a"  href="/site/submissions.html"  tabindex="0">
                    <span class="nav-label">Submit a...</span>
                </a></li><li>
                <a class="nav-link   tnt-section-belocal"  href="/belocal/"  tabindex="0">
                    <span class="nav-label">BeLocal</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-579325" class="tncms-block"><div class="follow-links-579325 pull-right">
    
    <section id="block-579325" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/observerreporternews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/oronline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/120636/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/observerreporter/videos" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/observer_reporter/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://observer-reporter.com",
  "sameAs" : ["https://www.facebook.com/observerreporternews/","https://twitter.com/oronline/","https://www.linkedin.com/company/120636/","https://www.youtube.com/user/observerreporter/videos","https://www.instagram.com/observer_reporter/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-579275" class="tncms-block"><section id="block-579275" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/07d5c97a-3f78-11e9-8aa9-cbb03a4a60a8.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/07d5c97a-3f78-11e9-8aa9-cbb03a4a60a8.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/07d5c97a-3f78-11e9-8aa9-cbb03a4a60a8.png?resize=400%2C64 400w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/07d5c97a-3f78-11e9-8aa9-cbb03a4a60a8.png?resize=540%2C86 540w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/07d5c97a-3f78-11e9-8aa9-cbb03a4a60a8.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-625541" class="tncms-block"><div class="quickLinks hidden-print">
    <div class="container hidden-xs hidden-sm">
        <div class="row">
            <div class="col-xs-12">
                <a href="/washco">Washington County</a> | <a href="/greene">Greene County</a> | <a href="/monvalley">Mon Valley</a>
            </div>
        </div>
    </div>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-607541" class="tncms-block"><div id="weather-607541" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">23&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="15301"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-607541 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker"></i>
                                
                                    Washington, PA
                                
                                 <small>(15301)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Overcast. High 32F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies. Low 21F. Winds light and variable.</p>
                                            
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 12, 2021 @ 1:21 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=15301"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
    
                </ul>
                 
            
        </li>
    </ul>
   
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-579320" class="tncms-block m"><section id="block-579320" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/2b740956-995b-11e7-878c-d78fe79a8a28.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/2b740956-995b-11e7-878c-d78fe79a8a28.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/2b740956-995b-11e7-878c-d78fe79a8a28.png?resize=400%2C64 400w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/2b740956-995b-11e7-878c-d78fe79a8a28.png?resize=540%2C86 540w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/2b740956-995b-11e7-878c-d78fe79a8a28.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-579323" class="tncms-block"><ul id="site-search-579323-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-579323" aria-labelledby="site-search-button-579323" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="d1" value="30 days ago">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-579323-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-579323-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-579323" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-579323-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-579323').submit();
        return false;
    });

    $('#site-search-579323').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-579323 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-579323 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-579323-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-get-our-newsletters"  href="http://eepurl.com/bgpTsj"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Get Our Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archive"  href="/archive/"  tabindex="0">
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="http://o-rplus.com/advertise-with-us"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-orpp"  href="/site/orpp.html"  tabindex="0">
                    <span class="nav-label">Meet ORPP!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-o-r-event-marketing"  href="http://o-rplus.com/or-events"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">O-R Event Marketing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-online"  href="/site/contactdigital.html"  tabindex="0">
                    <span class="nav-label">Contact Online</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-customer-service"  href="/site/customerservice.html"  tabindex="0">
                    <span class="nav-label">Contact Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-sports"  href="/site/contactsports.html"  tabindex="0">
                    <span class="nav-label">Contact Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-the-newsroom"  href="/site/contactnews.html"  tabindex="0">
                    <span class="nav-label">Contact the Newsroom</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/localnews/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editors-picks"  href="/news/editor_s_picks/"  tabindex="0">
                    <span class="nav-label">Editor's Picks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-regional"  href="/news/regional"  tabindex="0">
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pittsburgh"  href="/news/pittsburgh/"  tabindex="0">
                    <span class="nav-label">Pittsburgh</span>
                </a></li><li>
                <a class="nav-link   tnt-section-us-and-world"  href="/news/us_world/"  tabindex="0">
                    <span class="nav-label">U.S. and World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-news"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-government"  href="/news/localgovernment/"  tabindex="0">
                    <span class="nav-label">Local Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-roads-travel-and-traffic"  href="/news/roads_travel/"  tabindex="0">
                    <span class="nav-label">Roads, Travel, and Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-drugs-overdoses-addiction"  href="/news/doa/"  tabindex="0">
                    <span class="nav-label">Drugs Overdoses Addiction</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lottery-results"  href="/lottery"  tabindex="0">
                    <span class="nav-label">Lottery Results</span>
                </a></li><li>
                <a class="nav-link   tnt-section-election"  href="/news/election/"  tabindex="0">
                    <span class="nav-label">Election</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stocks"  href="/stock_market/"  tabindex="0">
                    <span class="nav-label">Stocks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-peaks-valleys"  href="/business/peaksandvalleys/"  tabindex="0">
                    <span class="nav-label">Peaks & Valleys</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-incubator-news"  href="/business/incubator/"  tabindex="0">
                    <span class="nav-label">Business Incubator News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-high-school-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school_sports/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High School Sports</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school-football"  href="/sports/high_school_sports/football_hs/"  tabindex="0">
                    <span class="nav-label">High School Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school-wrestling"  href="/sports/high_school_sports/wrestling_hs/"  tabindex="0">
                    <span class="nav-label">High School Wrestling</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school-football-roundup"  href="/videos/footballvid/"  tabindex="0">
                    <span class="nav-label">High School Football Roundup</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-college-sports"  href="/sports/college_sports/"  tabindex="0">
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-penguins"  href="/sports/pro_sports/penguins/"  tabindex="0">
                    <span class="nav-label">Penguins</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pirates"  href="/sports/pro_sports/pirates/"  tabindex="0">
                    <span class="nav-label">Pirates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-steelers"  href="/steelers/"  tabindex="0">
                    <span class="nav-label">Steelers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wild-things"  href="/sports/pro_sports/wild_things/"  tabindex="0">
                    <span class="nav-label">Wild Things</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/columns/sports_column/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sports Columns</span>
                </a><ul id="main-nav_menu-child-4-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-chris-dugan"  href="/columns/chrisdugan/"  tabindex="0">
                    <span class="nav-label">Chris Dugan</span>
                </a></li><li>
                <a class="nav-link   tnt-section-joe-tuscano"  href="/columns/joetuscano/"  tabindex="0">
                    <span class="nav-label">Joe Tuscano</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dale-lolley"  href="/columns/dalelolley/"  tabindex="0">
                    <span class="nav-label">Dale Lolley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-luke-campbell"  href="/columns/lukecampbell/"  tabindex="0">
                    <span class="nav-label">Luke Campbell</span>
                </a></li><li>
                <a class="nav-link   tnt-section-george-block"  href="/columns/georgeblock/"  tabindex="0">
                    <span class="nav-label">George Block</span>
                </a></li><li>
                <a class="nav-link   tnt-section-john-sacco"  href="/columns/johnsacco/"  tabindex="0">
                    <span class="nav-label">John Sacco</span>
                </a></li><li>
                <a class="nav-link   tnt-section-john-steigerwald"  href="/columns/johnsteigerwald/"  tabindex="0">
                    <span class="nav-label">John Steigerwald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bill-difabio"  href="/columns/billdifabio/"  tabindex="0">
                    <span class="nav-label">Bill DiFabio</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-op-ed"  href="/opinion/op-eds/"  tabindex="0">
                    <span class="nav-label">Op-Ed</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reader-react-poll"  href="/opinion/readerreact/"  tabindex="0">
                    <span class="nav-label">Reader React Poll</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-neighbors"  href="/living/neighbors/"  tabindex="0">
                    <span class="nav-label">Neighbors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-seniors"  href="/living/seniors/"  tabindex="0">
                    <span class="nav-label">Seniors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith-friends-family"  href="/living/religion/"  tabindex="0">
                    <span class="nav-label">Faith, Friends & Family</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-milestones"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/living/milestones"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Milestones</span>
                </a><ul id="main-nav_menu-child-6-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-births"  href="/living/milestones/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birthdays"  href="/living/milestones/birthdays/"  tabindex="0">
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/living/milestones/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marriage-licenses"  href="/living/marriagelicenses/"  tabindex="0">
                    <span class="nav-label">Marriage Licenses</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/living/milestones/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/living/milestones/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military"  href="/living/milestones/military/"  tabindex="0">
                    <span class="nav-label">Military</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-community-notices"  href="/living/community_notices/"  tabindex="0">
                    <span class="nav-label">Community Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-extraordinary-people"  href="/living/extraordinarypeople/"  tabindex="0">
                    <span class="nav-label">ExtraORdinary People</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-school-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/living/school/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">School News</span>
                </a><ul id="main-nav_menu-child-6-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-college"  href="/living/school/collegenews/"  tabindex="0">
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-honor-rolls"  href="/living/school/honorrolls/"  tabindex="0">
                    <span class="nav-label">Honor Rolls</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news-in-education"  href="/living/school/nie/"  tabindex="0">
                    <span class="nav-label">News in Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/living/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-total-health"  href="/living/health_wellness/"  tabindex="0">
                    <span class="nav-label">Total Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-garden"  href="/living/home_garden/"  tabindex="0">
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link   tnt-section-biggest-winner"  href="/living/biggest_winner/"  tabindex="0">
                    <span class="nav-label">Biggest Winner</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/living/pets/"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/living/food"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dear-annie"  href="/living/dear_annie/"  tabindex="0">
                    <span class="nav-label">Dear Annie</span>
                </a></li><li>
                <a class="nav-link   tnt-section-washington-county-in-100-objects"  href="/living/100_objects/"  tabindex="0">
                    <span class="nav-label">Washington County in 100 Objects</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-police-beat"  href="/news/policebeat"  tabindex="0">
                    <span class="nav-label">Police Beat</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://classifieds.observer-reporter.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-autos"  href="https://classifieds.observer-reporter.com/view/?classification=401"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://yourpajobs.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="https://classifieds.observer-reporter.com/view/?classification=301"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="https://www.publicnoticepa.com/RecentNoticesByPubl.aspx?id=1021"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="https://local.observer-reporter.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/sponsored/"  tabindex="0">
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="http://www.swcrealty.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="http://o-rplus.com/advertise-with-us"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-897361" class="tncms-block"><script type="text/javascript">
window.top.infolinks_pid = 3245647;
var _icesc = top.document.createElement('script');
_icesc.type = 'text/javascript';
_icesc.src = '//resources.infolinks.com/js/infolinks_main.js';
window.top.document.body.appendChild(_icesc);
</script></div><div id="tncms-block-613191" class="tncms-block"><div class="quickLinks hidden-print">
    <div class="container hidden-xs hidden-sm">
        <div class="row">
            <div class="col-xs-12">
              <ul class="nav nav-pills"><li class="title">
                    <strong>Quick Links</strong>
                </li> 
                 <li>
                    <a href="https://observer-reporter.com/series/coronavirus">Coronavirus</a>
                </li> 
                <li>
                    <a href="https://observer-reporter.com/newarrivals">New Arrivals</a>
                </li>    
                <li>
                    <a href="https://observer-reporter.com/chromerak">Random Acts of Kindness Contest</a>
                </li>
                <li>
                    <a href="https://observer-reporter.com/sideshow">Side Show</a>
                </li> 
               <li>
                    <a href="https://observer-reporter.com/behindthemask/">Behind the Mask</a>
                </li>
<!--li>
                    <a href="https://observer-reporter.com/living/extraordinarypeople/">ExtraO-Rdinary People</a>
                </li-->
               </ul></div>
</div>
</div>
</div></div><div id="tncms-block-701062" class="tncms-block"><script language="javascript">
	if ( root_path != '/homepage' ) {
		document.write('<div id="ORWP_Top_728x90" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Top_728x90">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("ORWP_Top_728x90"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
	}	
</script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-dffd7042-2952-11e8-aef3-3f0413c26fd3" class="modal fullscreen in modal-image image-default modal-dffd7042-2952-11e8-aef3-3f0413c26fd3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=640%2C361 640w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=990%2C558 990w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=1035%2C583 1035w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=1200%2C676 1200w"
                    sizes="100vw"
                    
                    width="1200"
                    height="676"
                    alt="Hit and Misses logo"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-dffd7042-2952-11e8-aef3-3f0413c26fd3" data-target=".caption-inner-modal-image-dffd7042-2952-11e8-aef3-3f0413c26fd3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-dffd7042-2952-11e8-aef3-3f0413c26fd3 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://opc.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fobserver-reporter.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2Fff%2Fdffd7042-2952-11e8-aef3-3f0413c26fd3%2F5aac1f7d95939.image.jpg%3Fresize%3D540%252C304&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fobserver-reporter.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2Fff%2Fdffd7042-2952-11e8-aef3-3f0413c26fd3%2F5aac1f7d95939.image.jpg%3Fresize%3D540%252C304&notes=https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d96aae.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fobserver-reporter.com%2Fstock_photos%2Fhit-and-misses-logo%2Fimage_dffd7042-2952-11e8-aef3-3f0413c26fd3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stock_photos/hit-and-misses-logo/image_dffd7042-2952-11e8-aef3-3f0413c26fd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dffd7042-2952-11e8-aef3-3f0413c26fd3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hit%20and%20Misses%20logo&via=oronline&url=https%3A%2F%2Fobserver-reporter.com%2Fstock_photos%2Fhit-and-misses-logo%2Fimage_dffd7042-2952-11e8-aef3-3f0413c26fd3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stock_photos/hit-and-misses-logo/image_dffd7042-2952-11e8-aef3-3f0413c26fd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dffd7042-2952-11e8-aef3-3f0413c26fd3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://observer-reporter.com/stock_photos/hit-and-misses-logo/image_dffd7042-2952-11e8-aef3-3f0413c26fd3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/stock_photos/hit-and-misses-logo/image_dffd7042-2952-11e8-aef3-3f0413c26fd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dffd7042-2952-11e8-aef3-3f0413c26fd3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20observer-reporter.com/tncms/asset/editorial/dffd7042-2952-11e8-aef3-3f0413c26fd3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dffd7042-2952-11e8-aef3-3f0413c26fd3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BObserver-Reporter%5D%20Hit%20and%20Misses%20logo&body=https%3A%2F%2Fobserver-reporter.com%2Fstock_photos%2Fhit-and-misses-logo%2Fimage_dffd7042-2952-11e8-aef3-3f0413c26fd3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dffd7042-2952-11e8-aef3-3f0413c26fd3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/stock_photos/hit-and-misses-logo/image_dffd7042-2952-11e8-aef3-3f0413c26fd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dffd7042-2952-11e8-aef3-3f0413c26fd3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dffd7042-2952-11e8-aef3-3f0413c26fd3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dffd7042-2952-11e8-aef3-3f0413c26fd3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dffd7042-2952-11e8-aef3-3f0413c26fd3" class="save-list-dffd7042-2952-11e8-aef3-3f0413c26fd3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dffd7042-2952-11e8-aef3-3f0413c26fd3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-dffd7042-2952-11e8-aef3-3f0413c26fd3 img { max-height: 676px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1132b96e-6afb-11eb-b342-e74595d17175" class="asset article-default"  data-url="https://observer-reporter.com/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=1118%2C630">
            <meta itemprop="width" content="1118">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="observer-reporter.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://observer-reporter.com/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html" />
    <style>
                .asset-paging .direction {
                    color: #1e1e1e;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/observer-reporter.com\/tncms\/search\/mlt\/?origin=1132b96e-6afb-11eb-b342-e74595d17175&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1132b96e-6afb-11eb-b342-e74595d17175","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1132b96e-6afb-11eb-b342-e74595d17175" class="asset-paging">
                <div id="paging-prev-1132b96e-6afb-11eb-b342-e74595d17175" class="paging-link prev offset"></div>
                <div id="paging-next-1132b96e-6afb-11eb-b342-e74595d17175" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hits and Misses
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-02-12T00:15:00-05:00" class="tnt-date asset-date text-muted">
            Feb 12, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-12T00:15:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://observer-reporter.com/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://observer-reporter.com/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html" twt-article-id="1132b96e-6afb-11eb-b342-e74595d17175">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-12T00:15:00-05:00">
    <meta itemprop="datePublished" content="2021-02-12T00:15:00-05:00">
    <meta itemprop="dateModified" content="2021-02-12T00:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1132b96e-6afb-11eb-b342-e74595d17175"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hits%20and%20Misses&via=oronline&url=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1132b96e-6afb-11eb-b342-e74595d17175"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://observer-reporter.com/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1132b96e-6afb-11eb-b342-e74595d17175"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20observer-reporter.com/tncms/asset/editorial/1132b96e-6afb-11eb-b342-e74595d17175" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1132b96e-6afb-11eb-b342-e74595d17175"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BObserver-Reporter%5D%20Hits%20and%20Misses&body=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1132b96e-6afb-11eb-b342-e74595d17175"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-dffd7042-2952-11e8-aef3-3f0413c26fd3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-dffd7042-2952-11e8-aef3-3f0413c26fd3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="676">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=1200%2C676">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=1200%2C676">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=640%2C361 640w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=990%2C558 990w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=1035%2C583 1035w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d95939.image.jpg?resize=1200%2C676 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1200"
                    height="676"
                    alt="Hit and Misses logo"
                    class="img-responsive full tnt-restrict-img-dffd7042-2952-11e8-aef3-3f0413c26fd3 default" />
            </div><style>
                .tnt-restrict-img-dffd7042-2952-11e8-aef3-3f0413c26fd3 {
                    max-width: 1200px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://opc.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fobserver-reporter.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2Fff%2Fdffd7042-2952-11e8-aef3-3f0413c26fd3%2F5aac1f7d95939.image.jpg%3Fresize%3D540%252C304&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fobserver-reporter.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2Fff%2Fdffd7042-2952-11e8-aef3-3f0413c26fd3%2F5aac1f7d95939.image.jpg%3Fresize%3D540%252C304&notes=https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/d/ff/dffd7042-2952-11e8-aef3-3f0413c26fd3/5aac1f7d96aae.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1132b96e-6afb-11eb-b342-e74595d17175">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1132b96e-6afb-11eb-b342-e74595d17175"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hits%20and%20Misses&via=oronline&url=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1132b96e-6afb-11eb-b342-e74595d17175"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://observer-reporter.com/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1132b96e-6afb-11eb-b342-e74595d17175"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20observer-reporter.com/tncms/asset/editorial/1132b96e-6afb-11eb-b342-e74595d17175" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1132b96e-6afb-11eb-b342-e74595d17175"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BObserver-Reporter%5D%20Hits%20and%20Misses&body=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1132b96e-6afb-11eb-b342-e74595d17175"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1132b96e-6afb-11eb-b342-e74595d17175"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1132b96e-6afb-11eb-b342-e74595d17175-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1132b96e-6afb-11eb-b342-e74595d17175" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1132b96e-6afb-11eb-b342-e74595d17175" class="save-list-1132b96e-6afb-11eb-b342-e74595d17175-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1132b96e-6afb-11eb-b342-e74595d17175" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90814"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90814"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>By continually making unfounded claims about fraud after losing the 2020 presidential election, Donald Trump inflicted grievous damage on our democracy. It’s also cost taxpayers a pretty penny. A report in <em>The Washington Post</em> found that it’s cost $519 million, split among federal, state and local governments, and that number could keep going up and up. That amount includes legal fees after Trump’s campaign filed frivolous lawsuits, the cost of cleaning up and repairing the Capitol following the deadly Jan. 6 riot, and the deployment of the National Guard to Washington, D.C. It’s sobering to think what else that money could have gone toward, particularly in the midst of a pandemic when so many people are out of work and some business owners are struggling to stay afloat.</p></div><div class="subscriber-only"><p>Abraham Lincoln was born 212 years ago today, and no one would dispute that he is one of the greatest Americans who has ever lived. Well, almost no one. A couple of weeks ago, the San Francisco Board of Education voted 6-1 to change the names of 44 schools in the city, and one of those schools bears Lincoln’s name. The school board said it would no longer honor anyone who owned slaves, oppressed women, and “significantly diminished the opportunities of those amongst us to the right to life, liberty and the pursuit of happiness.” Granted, Lincoln’s treatment of Native Americans was not perfect, and he said things that we now would consider racist, but how about judging Lincoln on the entirety of his accomplishments? And how about not using 21st century standards to judge people who lived a couple hundred years ago? This is like a bad parody of far-left, politically correct activism.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "observer-reporter.com",
  secureDomain: "observer-reporter.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"http:\/\/www.observer-reporter.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"homepage","url":"\/opinion\/editorials","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>As we approach the first anniversary of the start of the coronavirus pandemic, it’s easy to feel pessimistic as deaths and illness continue, and necessary restrictions stay in place. But there is room for some optimism that things will gradually get better. On NBC-TV’s “Meet the Press” last weekend, Dr. Anthony Fauci, the director of the National Institute of Allergy and Infectious Diseases, explained that he believed the amount of vaccine available “will increase substantially” as winter turns to spring. The supply of vaccines is already growing, Moderna and Pfizer are increasing production of their product, and there’s a likelihood that a one-dose vaccine from Johnson &amp; Johnson will be approved later this month. Before too long, we could be at the point where the supply actually meets the demand.</p></div><div class="subscriber-only"><p>Coronavirus lockdowns began in mid-March last year, in the middle of Lent. This brought the curtain down on fish fries that are ubiquitous throughout the region. Few could have foreseen then that we would still be in the grips of the pandemic almost a year later. Nevertheless, organizers are proceeding with some fish fries this year, keeping the safety of customers and volunteers in mind. Most are offering only take-out service, and trying to pare down the number of volunteers so social distancing can be maintained. Pat McKinney, who leads the fish fry efforts for the St. John XXIII Parish, told us that she hoped the fish fry would help bring parishioners together after a long, hard year. We hope so, too.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"http:\/\/www.observer-reporter.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"homepage","url":"\/opinion\/editorials","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90814"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1132b96e-6afb-11eb-b342-e74595d17175"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hits%20and%20Misses&via=oronline&url=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1132b96e-6afb-11eb-b342-e74595d17175"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://observer-reporter.com/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1132b96e-6afb-11eb-b342-e74595d17175"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20observer-reporter.com/tncms/asset/editorial/1132b96e-6afb-11eb-b342-e74595d17175" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1132b96e-6afb-11eb-b342-e74595d17175"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BObserver-Reporter%5D%20Hits%20and%20Misses&body=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1132b96e-6afb-11eb-b342-e74595d17175"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1132b96e-6afb-11eb-b342-e74595d17175"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1132b96e-6afb-11eb-b342-e74595d17175-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1132b96e-6afb-11eb-b342-e74595d17175" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1132b96e-6afb-11eb-b342-e74595d17175" class="save-list-1132b96e-6afb-11eb-b342-e74595d17175-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1132b96e-6afb-11eb-b342-e74595d17175" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22washington%20county%22#tncms-source=keyword" class="tag-washington-county label label-default" >Washington County</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                            <div class="alert alert-info text-center">
                               See what people are talking about at <a class="btn btn-primary btn-sm" href="https://www.observer-reporter.com/world_table" style="margin-left:8px;" >The Community Table!</a>
                            </div>
                        
                    </div>
                </div>
            
        <div class="subscriber-hide"><div class="meter message" data-message="newzware subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to read or post comments.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://observer-reporter.com/users/login/?referer_url=https%3A%2F%2Fobserver-reporter.com%2Fopinion%2Feditorials%2Fhits-and-misses%2Farticle_1132b96e-6afb-11eb-b342-e74595d17175.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
    
    
</div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-701065" class="tncms-block"><script language="javascript">
	var w = window,d = document,e = d.documentElement,g = d.getElementsByTagName('body')[0],x = w.innerWidth || e.clientWidth || g.clientWidth,y = w.innerHeight|| e.clientHeight|| g.clientHeight;
	if ( x >= 992 ) {
            if ( root_path != '/homepage' ) {
		document.write('<div id="ORWP_Right_300x600" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Right_300x600">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("ORWP_Right_300x600"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
            }
        }	
</script></div><div id="tncms-block-701066" class="tncms-block"><script language="javascript">
	var w = window,d = document,e = d.documentElement,g = d.getElementsByTagName('body')[0],x = w.innerWidth || e.clientWidth || g.clientWidth,y = w.innerHeight|| e.clientHeight|| g.clientHeight;
	if ( x >= 992 ) {
		document.write('<div id="ORWP_Video_300x250" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Video_300x250">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("ORWP_Video_300x250"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
        }	
</script></div><div id="tncms-block-611499" class="tncms-block"><div class="block-title title-579237 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div><div id="tncms-block-701072" class="tncms-block"><div style="text-align: center; background-color: white;"><a href="https://coentires.com/" target="_new"><img src="https://oweb.s3.amazonaws.com/www.observer-reporter.com/coen_tire_latestnewssponsor.png"></a></div>



<script language="javascript">
		/*document.write('<div id="ORWP_LatestNewsSponsor_300x50" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_LatestNewsSponsor_300x50">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("ORWP_LatestNewsSponsor_300x50"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');	*/
</script></div><div id="tncms-block-579237" class="tncms-block latesetNews"><section id="block-579237" class="block emphasis-h4 dark  " >
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/series/coronavirus/educators-others-call-on-gov-wolf-to-prioritize-them-for-covid-19-vaccine/article_eddc7c42-6ca4-11eb-9a2c-5bdfdf78944c.html" class="tnt-asset-link">
        

        
            Educators, others call on Gov. Wolf to prioritize them for COVID-19 vaccine</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/localnews/peters-township-public-library-director-eyes-march-1-reopening/article_4c6f0563-167d-5520-b547-f2a5a4a9e09f.html" class="tnt-asset-link">
        

        
            Peters Township Public Library director eyes March 1 reopening</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/washington-company-donates-car-to-veteran/article_5085b55e-6c99-11eb-b617-7b0665a96af5.html" class="tnt-asset-link">
        

        
            Washington company donates car to veteran</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/entertainment/submissions-being-accepted-for-statewide-virtual-photo-exhibit-on-covid-19/article_25fe1b52-6aee-11eb-a203-1fabaff755aa.html" class="tnt-asset-link">
        

        
            Submissions being accepted for statewide virtual photo exhibit on COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/localnews/man-accused-of-pepper-spraying-police-in-capitol-attack-to-stand-trial-on-federal-charges/article_7828a1ec-6cb3-11eb-967c-0f9fd54976bd.html" class="tnt-asset-link">
        

        
            Man accused of pepper spraying police in Capitol attack to stand trial on federal charges</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-702168" class="tncms-block"><script language="javascript">
	var w = window,d = document,e = d.documentElement,g = d.getElementsByTagName('body')[0],x = w.innerWidth || e.clientWidth || g.clientWidth,y = w.innerHeight|| e.clientHeight|| g.clientHeight;
	if ( x < 992 ) {
            if ( root_path != '/homepage' ) {
		document.write('<div id="ORWP_Right_300x600" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Right_300x600">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("ORWP_Right_300x600"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
            }
	}	
</script></div><div id="tncms-block-689490" class="tncms-block"><div style="border: 1px solid #DEDEDE;width: 300px;height: 250px;text-align: center;background-color: #E8E8E8;font-family: 'Open Sans', 'Helvetica Neue', 'Arial', sans-serif; overflow: hidden; position: relative;margin: auto;">
  <img src="https://s3.amazonaws.com/static.mobilelocalnews.com/images/app_3295/branding/3295_icon_1024_app_icon_1476795710.PNG" style="z-index: 10;width: 100px;margin: 40px auto 40px auto;position: relative;"><a href="http://marketplace-redirect.doapps.com/3295" target="_blank" style="z-index: 999;position: relative;background-color: #508AC8;border-radius: 5px;color: #ffffff;width: 80%;display: block;text-align: center;padding: 15px;font-size: 20px;margin: 0 auto 0 auto;text-decoration: none;">Get the mobile app!</a>
  <div style="width: 300px; height: 141px; background-color: #e1e1e1; position: absolute; top: 125px; left: 106px; -moz-transform:rotate(45deg); -ms-transform:rotate(45deg); -webkit-transform: rotate(45deg);z-index: 5; transform: rotate(45deg);"></div>
</div></div><div id="tncms-block-607715" class="tncms-block AdCarousel">
    <section id="block-607715" class="block emphasis-h3   " >
    <div class="slideshow-carousel-container">
        
            <div id="carousel-607715" class="card photo-carousel subscriber-hide letterbox-style-default single-photo">
            <template data-id="607715" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="false" data-auto-height="true" data-lazy-load="true"><div class="item photo-6c529346-d9db-11e7-b042-771d469681b8">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Hits and Misses","url":"/opinion/editorials/hits-and-misses/article_1132b96e-6afb-11eb-b342-e74595d17175.html","uuid":"1132b96e-6afb-11eb-b342-e74595d17175","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://observer-reporter.com/site/lottery/lottery.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/2/9a/29a3db1a-e544-11e9-8ce8-cfb31967d70c/5d94ef49982a3.image.png"
                    
                    alt="Lottery"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="600"
                    height="338"
                    data-src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/2/9a/29a3db1a-e544-11e9-8ce8-cfb31967d70c/5d94ef49982a3.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-607715 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://observer-reporter.com/site/lottery/lottery.html" class="tnt-asset-link">
        

        
            Lottery</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-701067" class="tncms-block"><script language="javascript">
	if ( x >= 992 ) {
		document.write('<div id="ORWP_Middle_300x250" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Middle_300x250">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("ORWP_Middle_300x250"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
	}	
</script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-608766" class="tncms-block"><div class="orpoll">
    <div id="civsci-id-1133518962" data-civicscience-widget="50f2a13c-00fa-11e2-bb87-12313809f6d1"></div>
    <script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script></div></div><div id="tncms-block-648017" class="tncms-block"><section id="block-648017" class="block emphasis-h3   " ><div id="twt-top-comments-list"></div></section></div><div id="tncms-block-701068" class="tncms-block"><div id="ORWP_Middle2_300x250" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Middle2_300x250">
<script>
googletag.cmd.push(function() { googletag.display('ORWP_Middle2_300x250'); });
</script>
</div></div><div id="tncms-block-579268" class="tncms-block block-no-margin"><section id="block-579268" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-579268 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-585173" class="tncms-block"><section id="block-585173" class="block emphasis-h4 dark  " >
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-585173" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-02-12&d2=2021-02-12&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://observer-reporter.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-635119" class="tncms-block"><section id="block-635119" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-635119 ">
        <div class="block-title-inner">
            <h2>
                
                Upcoming Events
                
            </h2>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-8a4ebc3a-5a98-11eb-8e4a-ff5360bb43ac" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/dress-for-success-clothing-drive/event_8a4ebc3a-5a98-11eb-8e4a-ff5360bb43ac.html" class="tnt-asset-link">
        

        
            Dress for Success Clothing Drive</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-02-12T00:00:00-05:00">
            Fri, Feb 12, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-4e9899ec-95e3-11ea-9041-5cb9017befe7" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/carnegie-virtual-farmers-market/event_4e9899ec-95e3-11ea-9041-5cb9017befe7.html" class="tnt-asset-link">
        

        
            Carnegie Virtual Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-02-12T09:30:00-05:00">
            Fri, Feb 12, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8a4ebc3a-5a98-11eb-8e4a-ff5360bb43ac" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/dress-for-success-clothing-drive/event_8a4ebc3a-5a98-11eb-8e4a-ff5360bb43ac.html" class="tnt-asset-link">
        

        
            Dress for Success Clothing Drive</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-02-13T00:00:00-05:00">
            Sat, Feb 13, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-4e9899ec-95e3-11ea-9041-5cb9017befe7" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/carnegie-virtual-farmers-market/event_4e9899ec-95e3-11ea-9041-5cb9017befe7.html" class="tnt-asset-link">
        

        
            Carnegie Virtual Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-02-13T09:30:00-05:00">
            Sat, Feb 13, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5fac5778-5f23-11eb-9d59-5cb9017b3618" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/girl-scout-robot-building-party-and-sign-up-event/event_5fac5778-5f23-11eb-9d59-5cb9017b3618.html" class="tnt-asset-link">
        

        
            Girl Scout Robot Building Party and Sign Up Event</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-02-13T10:00:00-05:00">
            Sat, Feb 13, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8a4ebc3a-5a98-11eb-8e4a-ff5360bb43ac" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/dress-for-success-clothing-drive/event_8a4ebc3a-5a98-11eb-8e4a-ff5360bb43ac.html" class="tnt-asset-link">
        

        
            Dress for Success Clothing Drive</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-02-14T00:00:00-05:00">
            Sun, Feb 14, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-579260" class="tncms-block"><section id="block-579260" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-579260 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/observer-reporter.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-701069" class="tncms-block"><div id="ORWP_Middle3_300x250" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Middle3_300x250">
<script>
googletag.cmd.push(function() { googletag.display('ORWP_Middle3_300x250'); });
</script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-701070" class="tncms-block"><script language="javascript">
	var w = window,d = document,e = d.documentElement,g = d.getElementsByTagName('body')[0],x = w.innerWidth || e.clientWidth || g.clientWidth,y = w.innerHeight|| e.clientHeight|| g.clientHeight;
	if ( x >= 992 ) {
            if ( root_path != '/homepage' ) {
		document.write('<div id="ORWP_Middle4_300x250" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Middle4_300x250">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("ORWP_Middle4_300x250"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
            }
	}	
</script></div><div id="tncms-block-702195" class="tncms-block"><script language="javascript">
	var w = window,d = document,e = d.documentElement,g = d.getElementsByTagName('body')[0],x = w.innerWidth || e.clientWidth || g.clientWidth,y = w.innerHeight|| e.clientHeight|| g.clientHeight;
	if ( x < 992 ) {
            if ( root_path != '/homepage' ) {
		document.write('<div id="ORWP_Middle4_300x250" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Middle4_300x250">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("ORWP_Middle4_300x250"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
            }
	}	
</script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-701064" class="tncms-block"><div id="ORWP_Bottom_728x90" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Bottom_728x90">
<script>
googletag.cmd.push(function() { googletag.display('ORWP_Bottom_728x90'); });
</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-579316" class="tncms-block"><section id="block-579316" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-579316 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-beat"  href="/news/policebeat/"  tabindex="0">
                    <span class="nav-label">Police Beat</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-publications"  href="/publications"  tabindex="0">
                    <span class="nav-label">Publications</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-579267" class="tncms-block"><section id="block-579267" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-579267 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe-to-the-observer-reporter"  href="http://o-rplus.com/subscribe"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe to the Observer-Reporter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service-center"  href="http://o-rplus.com/customer-service-center"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Customer Service Center</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="http://o-rplus.com/advertise-with-us"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reimagine-main-street"  href="http://reimaginemainstreet.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Reimagine Main Street</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsroom-submission-forms"  href="/submit/"  tabindex="0">
                    <span class="nav-label">Newsroom Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-get-our-newsletters"  href="/getnewsletters/"  tabindex="0">
                    <span class="nav-label">Get Our Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-o-r-events"  href="http://o-rplus.com/or-events"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">O-R Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-579317" class="tncms-block"><section id="block-579317" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-579317 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-579321" class="tncms-block padding-bottom"><section id="block-579321" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/14fd2ad6-739f-11e7-a60b-7388fe0a9301.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/14fd2ad6-739f-11e7-a60b-7388fe0a9301.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-579318" class="tncms-block"><section id="block-579318" class="block emphasis-h4   " ><address>
    <strong>observer-reporter.com</strong><br>
    122 South Main Street<br>
    Washington, PA 15301
    <br>
    
        <strong>Phone:</strong> 724-222-2200<br>
        <strong>Email:</strong> <a href="mailto:webmaster@observer-reporter.com">webmaster@observer-reporter.com</a><br>
    
</address></section></div><div id="tncms-block-579326" class="tncms-block padding-bottom"><div class="follow-links-579326 default">
    
    <section id="block-579326" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-579326 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/observerreporternews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/oronline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/120636/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/observerreporter" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://observer-reporter.com",
  "sameAs" : ["https://www.facebook.com/observerreporternews/","https://twitter.com/oronline/","https://www.linkedin.com/company-beta/120636/","https://www.youtube.com/user/observerreporter"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-579271" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-579271"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">Observer-Reporter</a>, 122 South Main Street Washington, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1132b96e-6afb-11eb-b342-e74595d17175")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    

<script type="text/javascript">
         $(window).load(function() {
         $('#trendingWrapper').load('https://www.observer-reporter.com/app/scripts/trendingnews.php', function( response, status, xhr ) {
          if ( status == 'error' ) {
            var msg = 'Error loading trending news: ';
            console.log (msg + xhr.status + " " + xhr.statusText);
          }
        });
        });
</script>
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="observer-reporter.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-585173 .fc-inner' ),
            $calendar = $( '#calendar-585173' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-585173 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-585173 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-585173 .fc-year' ).html( cal.getYear() );


        $('#block-585173 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-585173 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-585173 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>