
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://observer-reporter.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="washington county" />
<meta name="news_keywords" content="washington county" />
<meta name="description" content="Wild Things Park will again host the Alzheimer&rsquo;s Association Walk to End Alzheimer&rsquo;s this weekend." />
<meta name="author" content="Paul Paterra Staff writer ppaterra@observer-reporter.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1174048954" />
<meta name="google-play-app" content="app-id=com.observerpublishingcompany.id3295" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="lnSu69pQghhnNJ8E31bkbz6pgAK06AacDe_LbMRdIKs" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://observer-reporter.com/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/1/ff/1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff/6346e328442cf.image.jpg?crop=1280%2C672%2C0%2C144&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Walk to End Alzheimer's set for Saturday at Wild Things Park" />
<meta property="og:description" content="Wild Things Park will again host the Alzheimer&rsquo;s Association Walk to End Alzheimer&rsquo;s this weekend." />
<meta property="og:site_name" content="Observer-Reporter" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/observerreporternews/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/1/ff/1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff/6346e328442cf.image.jpg?crop=1280%2C672%2C0%2C144&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@oronline" />
<meta name="twitter:image:alt" content="Alzheimer's Walk 1" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600|Lato|Roboto+Condensed|Fauna+One"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/live/global/resources/styles/app.css?v=1.01&amp;_dc=1513706243"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"131"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/localnews","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Paul Paterra\nStaff writer\nppaterra@observer-reporter.com","start_hour":"12","id":"2d359502-499b-11ed-8a05-b799ee6e0262","app":"editorial","ga_page":"\/news\/localnews\/article_2d359502-499b-11ed-8a05-b799ee6e0262.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":337},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"131"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/localnews","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Paul Paterra\nStaff writer\nppaterra@observer-reporter.com","start_hour":"12","id":"2d359502-499b-11ed-8a05-b799ee6e0262","app":"editorial","ga_page":"\/news\/localnews\/article_2d359502-499b-11ed-8a05-b799ee6e0262.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":337},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NQ3W3M');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2266", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/live/global/resources/scripts/jquery.ajaxchimp.js?_dc=1509997379"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '2d359502-499b-11ed-8a05-b799ee6e0262';
    __tnt.ads.dfp.targeting.k = ["washington county"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/ads/impressions.js?_dc=1665677122"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/ads/traffic.js?_dc=1665635720"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/ads/settings.js?_dc=1519928236"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Walk to End Alzheimer's set for Saturday at Wild Things Park | Local News | observer-reporter.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1e1e1e; } .fixed-nav #main-navigation { background-color: #1e1e1e !important; } #site-top-nav-container, #site-top-nav { background-color: #333; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #eee; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1e1e1e; }#site-header-container{ border-bottom: 3px solid #1e1e1e; }#site-footer-container{ border-top: 3px solid #1e1e1e; } .tnt-bg-accent { background-color: #1e1e1e; } a .tnt-caret-down { color: #1e1e1e; } .block-title .block-title-inner { border-color: #1e1e1e; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1e1e1e; } .form-control:focus { border-bottom-color: #1e1e1e; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://observer-reporter.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/f45bfb46-bf15-11e7-95b0-cb957de402c1.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://observer-reporter.com/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.amp.html" />
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Walk to End Alzheimer's set for Saturday at Wild Things Park | Local News | observer-reporter.com" href="http://observer-reporter.com/search/?f=rss&amp;t=article&amp;c=news/localnews&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://observer-reporter.com/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
              


	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>

        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' || root_path == '/test' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/news/localnews';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }

                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);

                googletag.cmd.push(function() {
                    googletag.pubads().setTargeting('SiteID','ORWP');
                    googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
                    googletag.pubads().setTargeting('SubSection',full_path); /* current lvl parent */
		});
	</script>

	<script type='text/javascript'>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</script>

        
        <script>
            /*AMAZON PUBLISHER SERVICES*/
            //load the apstag.js library
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
            //initialize the apstag.js library on the page to allow bidding
            apstag.init({
                pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
                adServer: 'googletag',
                simplerGPT: true
            });
        </script>
    
        <script>
            /*AMAZON PUBLISHER SERVICES*/
            googletag.cmd.push(function(){
                apstag.fetchBids({
                        timeout: 4000 },
                    function(bids) {
                        apstag.setDisplayBids();
                        googletag.pubads().refresh();
                    });
            });
        </script>
        
        <script type='text/javascript'>
             (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
         
                _sf_async_config.uid = 61820;
                _sf_async_config.domain = 'observer-reporter.com';
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                _sf_async_config.sections = '';  //CHANGE THIS TO YOUR SECTION NAME(s)
                _sf_async_config.authors = '';    //CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'text/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
             })();
        </script><!-- AddThis -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e6f754d36e640a1"></script>
    <script>
        __tnt.ads.dfp.targeting.Subsection = "localnews"; 
        __tnt.ads.dfp.targeting.path = "/news/localnews";
        __tnt.ads.dfp.targeting.Section = "";
        __tnt.ads.dfp.targeting.Site = ""
        __tnt.ads.dfp.targeting.SiteEnv = "Web";
        __tnt.ads.dfp.targeting.keywords = ["washington county"];
    </script>
    
    
    
<!-- Parse.ly -->
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "Walk to End Alzheimer's set for Saturday at Wild Things Park",
            "url": "https://observer-reporter.com/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html",
            "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/1/ff/1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff/6346e328442cf.image.jpg?crop=1280%2C672%2C0%2C144&resize=1200%2C630&order=crop%2Cresize",
            "dateCreated": "2022-10-13T12:15:00-04:00",
            "articleSection": "Local News",
            "creator": ["Paul Paterra Staff writer ppaterra@observer-reporter.com"],
            "keywords": ["washington county"]
        }
    </script>

   



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-2d359502-499b-11ed-8a05-b799ee6e0262  section-news section-localnews type-article infinity-disabled" data-authors='[]' data-path="/news/localnews">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('observer-reporter.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=131&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocalnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Paul+Paterra%0AStaff+writer%0Appaterra%40observer-reporter.com&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=2d359502-499b-11ed-8a05-b799ee6e0262&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocalnews%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=337&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQ3W3M&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=131&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocalnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Paul+Paterra%0AStaff+writer%0Appaterra%40observer-reporter.com&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=2d359502-499b-11ed-8a05-b799ee6e0262&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocalnews%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=337&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to continue reading. If you have a subscription, please 
    <a class="" href="https://observer-reporter.com/users/login/?referer_url=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html">Log In</a>.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://observer-reporter.com/users/login/?referer_url=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://observer-reporter.com/users/login/?referer_url=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://observer-reporter.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fobserver-reporter.com%252Fnews%252Flocalnews%252Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%252Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2266);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://observer-reporter.com/users/admin/contribute/article/?assetid=2d359502-499b-11ed-8a05-b799ee6e0262&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://observer-reporter.com/users/admin/contribute/article/?from_section=/news/localnews"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://observer-reporter.com/tncms/admin/editorial-asset/?edit=2d359502-499b-11ed-8a05-b799ee6e0262"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-579324" class="tncms-block hidden-md hidden-lg"><section id="block-579324" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-579324" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-579324" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-579324" class="site-search-form input-group default normal form-control">
        <label for="site-search-579324-term" class="sr-only">Site search</label>
        <input id="site-search-579324-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-579324-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-579324" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-579328" class="tncms-block hidden-md hidden-lg"><div id="user-controls-579328" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://observer-reporter.com/users/login/?referer_url=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://observer-reporter.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-579328').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://observer-reporter.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://observer-reporter.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://observer-reporter.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-579328').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://observer-reporter.com/users/logout/" id="user-logout-form-579328"><input type="hidden" name="referer_url" value="https://observer-reporter.com/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://o-rplus.com/subscribe"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-to-the-o-r ">Subscribe to the O-R</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/washco/"  class="nav-link tnt-section-washington-county ">Washington County</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/greene/"  class="nav-link tnt-section-greene-county ">Greene County</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/monvalley/"  class="nav-link tnt-section-mon-valley ">Mon Valley</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/localnews/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/editor_s_picks/"  class="nav-link tnt-section-editors-picks">Editor's Picks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/policebeat"  class="nav-link tnt-section-police-beat">Police Beat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.thealmanac.net"  target="_blank" rel="noopener" class="nav-link tnt-section-south-hills-news">South Hills News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/pittsburgh/"  class="nav-link tnt-section-pittsburgh">Pittsburgh</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/us_world"  class="nav-link tnt-section-us-world">U.S. & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/localgovernment/"  class="nav-link tnt-section-local-government">Local Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/roads_travel/"  class="nav-link tnt-section-roads-travel-and-traffic">Roads, Travel, and Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election/"  class="nav-link tnt-section-election-coverage">Election Coverage</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/policebeat"  class="nav-link tnt-section-police-beat ">Police Beat</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_sports/penguins/"  class="nav-link tnt-section-penguins">Penguins</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_sports/pirates/"  class="nav-link tnt-section-pirates">Pirates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_sports/steelers/"  class="nav-link tnt-section-steelers">Steelers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_sports/wild_things/"  class="nav-link tnt-section-wild-things">Wild Things</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/sports_column/"  class="nav-link tnt-section-sports-columns">Sports Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sideshow/"  class="nav-link tnt-section-sideshow">Sideshow</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/olympics"  class="nav-link tnt-section-olympics">Olympics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pony/"  class="nav-link tnt-section-pony-world-series">PONY World Series</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/op-eds/"  class="nav-link tnt-section-op-ed">Op-Ed</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/readerreact/"  class="nav-link tnt-section-reader-react-poll">Reader React Poll</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/living"  class="nav-link tnt-section-living ">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/religion/"  class="nav-link tnt-section-faith-family-and-friends">Faith, Family and Friends</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/seniors/"  class="nav-link tnt-section-seniors">Seniors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/extraordinarypeople/"  class="nav-link tnt-section-extraordinary-people">ExtraORdinary People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/food/dishin_in_the_kitchen/"  class="nav-link tnt-section-dishin-in-the-kitchen">Dishin' in the Kitchen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/milestones"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/school/"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/health_wellness/"  class="nav-link tnt-section-total-health">Total Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/community_notices/"  class="nav-link tnt-section-community-notices">Community Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/home_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/dear_annie/"  class="nav-link tnt-section-dear-annie">Dear Annie</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/wgt/"  class="nav-link tnt-section-washingtons-got-talent">Washington's Got Talent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/entertainment/tvlistings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/100_objects/"  class="nav-link tnt-section-washington-county-in-100-objects">Washington County in 100 Objects</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/columns"  class="nav-link tnt-section-columns ">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/dear_annie/"  class="nav-link tnt-section-dear_annie">Dear_annie</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/series/"  class="nav-link tnt-section-special-projects ">Special Projects</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/thenewnormal/"  class="nav-link tnt-section-the-new-normal">The New Normal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/remember_and_reflect/"  class="nav-link tnt-section-remember-and-reflect">Remember and Reflect</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/helping_the_helpers/"  class="nav-link tnt-section-helping-the-helpers">Helping the Helpers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/budding_dilemma/"  class="nav-link tnt-section-budding-dilemma">Budding Dilemma</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/seniormemories/"  class="nav-link tnt-section-senior-memories">Senior Memories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/payordie/"  class="nav-link tnt-section-pay-or-die-a-black-hand-story">Pay or Die: A Black Hand Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/deathinthelyric/"  class="nav-link tnt-section-a-death-in-the-lyric">A Death In the Lyric</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/mercyhashumanheart/"  class="nav-link tnt-section-mercy-has-a-human-heart">Mercy Has a Human Heart</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/senseofevil/"  class="nav-link tnt-section-a-sense-of-evil">A Sense of Evil</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/westenders/"  class="nav-link tnt-section-the-west-enders">The West Enders</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/series/vanished/"  class="nav-link tnt-section-vanished">Vanished</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-photos ">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/hotshots/"  class="nav-link tnt-section-hot-shots">Hot Shots</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/takeusalong/"  class="nav-link tnt-section-take-us-along">Take Us Along</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/publications/"  class="nav-link tnt-section-special-publications ">Special Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/publications/canonsburgmagazine/"  class="nav-link tnt-section-canonsburg-magazine">Canonsburg Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/publications/greenecoliving/"  class="nav-link tnt-section-greene-county-living">Greene County Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/publications/liwc/"  class="nav-link tnt-section-living-in-washington-county">Living in Washington County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/publications/monvalleymagazine/"  class="nav-link tnt-section-mon-valley-magazine">Mon Valley Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/publications/shl/"  class="nav-link tnt-section-south-hills-living">South Hills Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/publications/southpointetoday/"  class="nav-link tnt-section-southpointe-today">Southpointe Today</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/publications/weddingsmagazine/"  class="nav-link tnt-section-o-r-weddings-magazine">O-R Weddings Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sponsored/"  class="nav-link tnt-section-sponsored-content ">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/maps/"  class="nav-link tnt-section-interactive-maps ">Interactive Maps</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/maps/fishfry/"  class="nav-link tnt-section-fish-fry-map">Fish Fry Map</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://o-rplus.com/advertise-with-us"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us ">Advertise With Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/submit/"  class="nav-link tnt-section-newsroom-submission-forms ">Newsroom Submission Forms</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/maps/rack_locations/"  class="nav-link tnt-section-where-to-get-the-o-r ">Where to Get the O-R</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://marketplace-redirect.doapps.com/3295"  target="_blank" rel="noopener" class="nav-link tnt-section-download-the-o-r-news-app ">Download the O-R News App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/getnewsletters/"  class="nav-link tnt-section-get-our-newsletters ">Get Our Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-27" data-target="#mobile-nav-left_menu-child-27">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://classifieds.observer-reporter.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-27" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classifieds.observer-reporter.com/view/?classification=401"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://yourpajobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classifieds.observer-reporter.com/view/?classification=301"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.publicnoticepa.com/RecentNoticesByPubl.aspx?id=1021"  target="_blank" rel="noopener" class="nav-link tnt-section-annoucements">Annoucements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classifieds.observer-reporter.com/view/?classification=801"  target="_blank" rel="noopener" class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/circulars/"  class="nav-link tnt-section-circulars">Circulars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://local.observer-reporter.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://observerreporter.column.us/place"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://o-rplus.com/opc-regional-events"  target="_blank" rel="noopener" class="nav-link tnt-section-o-r-regional-events ">O-R Regional Events</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-579327" class="tncms-block pull-left"><div id="user-controls-579327" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://observer-reporter.com/users/login/?referer_url=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://observer-reporter.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-579327').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://observer-reporter.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://observer-reporter.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://observer-reporter.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-579327').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://observer-reporter.com/users/logout/" id="user-logout-form-579327"><input type="hidden" name="referer_url" value="https://observer-reporter.com/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-subscribe"  href="http://o-rplus.com/subscribe"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-customer-service"  href="http://o-rplus.com/customer-service-center"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Customer Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a"  href="/site/submissions.html"  tabindex="0" >
                    <span class="nav-label ">Submit a...</span>
                </a></li><li>
                <a class="nav-link    tnt-section-belocal"  href="/belocal/"  tabindex="0" >
                    <span class="nav-label ">BeLocal</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-579325" class="tncms-block"><div class="follow-links-579325 follow-links pull-right">
    
    <section id="block-579325" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/observerreporternews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/oronline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/120636/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/observerreporter/videos" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/observer_reporter/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://observer-reporter.com",
  "sameAs" : ["https://www.facebook.com/observerreporternews/","https://twitter.com/oronline/","https://www.linkedin.com/company/120636/","https://www.youtube.com/user/observerreporter/videos","https://www.instagram.com/observer_reporter/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-579275" class="tncms-block"><section id="block-579275" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/07d5c97a-3f78-11e9-8aa9-cbb03a4a60a8.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/07d5c97a-3f78-11e9-8aa9-cbb03a4a60a8.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/07d5c97a-3f78-11e9-8aa9-cbb03a4a60a8.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/07d5c97a-3f78-11e9-8aa9-cbb03a4a60a8.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/07d5c97a-3f78-11e9-8aa9-cbb03a4a60a8.png?resize=400%2C64 400w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/07d5c97a-3f78-11e9-8aa9-cbb03a4a60a8.png?resize=540%2C86 540w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/07d5c97a-3f78-11e9-8aa9-cbb03a4a60a8.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="602"
                height="96"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-625541" class="tncms-block"><div class="quickLinks hidden-print">
    <div class="container hidden-xs hidden-sm">
        <div class="row">
            <div class="col-xs-12">
                <a href="/washco">Washington County</a> | <a href="/greene">Greene County</a> | <a href="/monvalley">Mon Valley</a>
            </div>
        </div>
    </div>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-607541" class="tncms-block"><div id="weather-607541" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">52&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="15301"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-607541 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker"></i>
                                
                                    Washington, PA
                                
                                 <small>(15301)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. Slight chance of a rain shower. High 58F. Winds WSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 39F. Winds light and variable.</p>
                                            
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 13, 2022 @ 12:15 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=15301"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
    
                </ul>
                 
            
        </li>
    </ul>
   
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-579320" class="tncms-block m"><section id="block-579320" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/2b740956-995b-11e7-878c-d78fe79a8a28.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/2b740956-995b-11e7-878c-d78fe79a8a28.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/2b740956-995b-11e7-878c-d78fe79a8a28.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/2b740956-995b-11e7-878c-d78fe79a8a28.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/2b740956-995b-11e7-878c-d78fe79a8a28.png?resize=400%2C64 400w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/2b740956-995b-11e7-878c-d78fe79a8a28.png?resize=540%2C86 540w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/2b740956-995b-11e7-878c-d78fe79a8a28.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="602"
                height="96"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-579323" class="tncms-block"><ul id="site-search-579323-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-579323" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="d1" value="30 days ago">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-579323" class="site-search-form input-group pull-right normal ">
        <label for="site-search-579323-term" class="sr-only">Site search</label>
        <input id="site-search-579323-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-579323-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-579323" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-get-our-newsletters"  href="http://eepurl.com/bgpTsj"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Get Our Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archive"  href="/archive/"  tabindex="0" >
                    <span class="nav-label ">Archive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="http://o-rplus.com/advertise-with-us"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meet-orpp"  href="/site/orpp.html"  tabindex="0" >
                    <span class="nav-label ">Meet ORPP!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-o-r-event-marketing"  href="http://o-rplus.com/or-events"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">O-R Event Marketing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-online"  href="/site/contactdigital.html"  tabindex="0" >
                    <span class="nav-label ">Contact Online</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-customer-service"  href="/site/customerservice.html"  tabindex="0" >
                    <span class="nav-label ">Contact Customer Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-sports"  href="/site/contactsports.html"  tabindex="0" >
                    <span class="nav-label ">Contact Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-the-newsroom"  href="/site/contactnews.html"  tabindex="0" >
                    <span class="nav-label ">Contact the Newsroom</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/localnews/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editors-picks"  href="/news/editor_s_picks/"  tabindex="0" >
                    <span class="nav-label ">Editor's Picks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-regional"  href="/news/regional"  tabindex="0" >
                    <span class="nav-label ">Regional</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pittsburgh"  href="/news/pittsburgh/"  tabindex="0" >
                    <span class="nav-label ">Pittsburgh</span>
                </a></li><li>
                <a class="nav-link    tnt-section-us-and-world"  href="/news/us_world/"  tabindex="0" >
                    <span class="nav-label ">U.S. and World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-news"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-government"  href="/news/localgovernment/"  tabindex="0" >
                    <span class="nav-label ">Local Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-roads-travel-and-traffic"  href="/news/roads_travel/"  tabindex="0" >
                    <span class="nav-label ">Roads, Travel and Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-drugs-overdoses-addiction"  href="/news/doa/"  tabindex="0" >
                    <span class="nav-label ">Drugs Overdoses Addiction</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lottery-results"  href="/lottery"  tabindex="0" >
                    <span class="nav-label ">Lottery Results</span>
                </a></li><li>
                <a class="nav-link    tnt-section-election"  href="/news/election/"  tabindex="0" >
                    <span class="nav-label ">Election</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-stocks"  href="/stock_market/"  tabindex="0" >
                    <span class="nav-label ">Stocks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-peaks-valleys"  href="/business/peaksandvalleys/"  tabindex="0" >
                    <span class="nav-label ">Peaks & Valleys</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-incubator-news"  href="/business/incubator/"  tabindex="0" >
                    <span class="nav-label ">Business Incubator News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-high-school-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school_sports/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">High School Sports</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-high-school-football"  href="/sports/high_school_sports/football_hs/"  tabindex="0" >
                    <span class="nav-label ">High School Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-high-school-wrestling"  href="/sports/high_school_sports/wrestling_hs/"  tabindex="0" >
                    <span class="nav-label ">High School Wrestling</span>
                </a></li><li>
                <a class="nav-link    tnt-section-high-school-football-roundup"  href="/videos/footballvid/"  tabindex="0" >
                    <span class="nav-label ">High School Football Roundup</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-college-sports"  href="/sports/college_sports/"  tabindex="0" >
                    <span class="nav-label ">College Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-penguins"  href="/sports/pro_sports/penguins/"  tabindex="0" >
                    <span class="nav-label ">Penguins</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pirates"  href="/sports/pro_sports/pirates/"  tabindex="0" >
                    <span class="nav-label ">Pirates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-steelers"  href="/steelers/"  tabindex="0" >
                    <span class="nav-label ">Steelers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wild-things"  href="/sports/pro_sports/wild_things/"  tabindex="0" >
                    <span class="nav-label ">Wild Things</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/columns/sports_column/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Sports Columns</span>
                </a><ul id="main-nav_menu-child-4-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-chris-dugan"  href="/columns/chrisdugan/"  tabindex="0" >
                    <span class="nav-label ">Chris Dugan</span>
                </a></li><li>
                <a class="nav-link    tnt-section-joe-tuscano"  href="/columns/joetuscano/"  tabindex="0" >
                    <span class="nav-label ">Joe Tuscano</span>
                </a></li><li>
                <a class="nav-link    tnt-section-john-sacco"  href="/columns/johnsacco/"  tabindex="0" >
                    <span class="nav-label ">John Sacco</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-op-ed"  href="/opinion/op-eds/"  tabindex="0" >
                    <span class="nav-label ">Op-Ed</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reader-react-poll"  href="/opinion/readerreact/"  tabindex="0" >
                    <span class="nav-label ">Reader React Poll</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living"  tabindex="0" >
                    <span class="nav-label ">Living</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-neighbors"  href="/living/neighbors/"  tabindex="0" >
                    <span class="nav-label ">Neighbors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-seniors"  href="/living/seniors/"  tabindex="0" >
                    <span class="nav-label ">Seniors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith-friends-family"  href="/living/religion/"  tabindex="0" >
                    <span class="nav-label ">Faith, Friends & Family</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-milestones"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/living/milestones"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Milestones</span>
                </a><ul id="main-nav_menu-child-6-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-births"  href="/living/milestones/births/"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-birthdays"  href="/living/milestones/birthdays/"  tabindex="0" >
                    <span class="nav-label ">Birthdays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/living/milestones/engagements/"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marriage-licenses"  href="/living/marriagelicenses/"  tabindex="0" >
                    <span class="nav-label ">Marriage Licenses</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/living/milestones/weddings/"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/living/milestones/anniversaries/"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-military"  href="/living/milestones/military/"  tabindex="0" >
                    <span class="nav-label ">Military</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-community-notices"  href="/living/community_notices/"  tabindex="0" >
                    <span class="nav-label ">Community Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-extraordinary-people"  href="/living/extraordinarypeople/"  tabindex="0" >
                    <span class="nav-label ">ExtraORdinary People</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-school-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/living/school/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">School News</span>
                </a><ul id="main-nav_menu-child-6-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-college"  href="/living/school/collegenews/"  tabindex="0" >
                    <span class="nav-label ">College</span>
                </a></li><li>
                <a class="nav-link    tnt-section-honor-rolls"  href="/living/school/honorrolls/"  tabindex="0" >
                    <span class="nav-label ">Honor Rolls</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news-in-education"  href="/living/school/nie/"  tabindex="0" >
                    <span class="nav-label ">News in Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/living/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-total-health"  href="/living/health_wellness/"  tabindex="0" >
                    <span class="nav-label ">Total Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-garden"  href="/living/home_garden/"  tabindex="0" >
                    <span class="nav-label ">Home & Garden</span>
                </a></li><li>
                <a class="nav-link    tnt-section-biggest-winner"  href="/living/biggest_winner/"  tabindex="0" >
                    <span class="nav-label ">Biggest Winner</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="/living/pets/"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/living/food"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dear-annie"  href="/living/dear_annie/"  tabindex="0" >
                    <span class="nav-label ">Dear Annie</span>
                </a></li><li>
                <a class="nav-link    tnt-section-washington-county-in-100-objects"  href="/living/100_objects/"  tabindex="0" >
                    <span class="nav-label ">Washington County in 100 Objects</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-police-beat"  href="/news/policebeat"  tabindex="0" >
                    <span class="nav-label ">Police Beat</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://classifieds.observer-reporter.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-autos"  href="https://classifieds.observer-reporter.com/view/?classification=401"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Autos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="http://yourpajobs.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="https://classifieds.observer-reporter.com/view/?classification=301"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="https://observerreporter.column.us/search"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="https://local.observer-reporter.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-legal-notices"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://observerreporter.column.us/login/"  target="_blank" rel="noopener" tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Legal Notices</span>
                </a><ul id="main-nav_menu-child-9-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-notice"  href="https://observerreporter.column.us/place"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place a Notice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-legal-notices"  href="https://observerreporter.column.us/search"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Search Legal Notices</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-sponsored-content"  href="/sponsored/"  tabindex="0" >
                    <span class="nav-label ">Sponsored Content</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes"  href="http://www.swcrealty.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="http://o-rplus.com/advertise-with-us"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-897361" class="tncms-block"><script type="text/javascript">
window.top.infolinks_pid = 3245647;
var _icesc = top.document.createElement('script');
_icesc.type = 'text/javascript';
_icesc.src = '//resources.infolinks.com/js/infolinks_main.js';
window.top.document.body.appendChild(_icesc);
</script></div><div id="tncms-block-613191" class="tncms-block"><div class="quickLinks hidden-print">
    <div class="container hidden-xs hidden-sm">
        <div class="row">
            <div class="col-xs-12">
              <ul class="nav nav-pills"><li class="title">
                    <strong>Quick Links</strong>
             </li>
               <li>
                    <a href="http://allforherevent.com/">All For Her</a>
                </li> 
             <li>
                    <a href="/pinkpages">Breast Cancer Awareness Quiz</a>
                </li> 
                <li>
                    <a href="/cookbook">SWPA Cookbook Submissions</a>
                </li> 
                  
              
             <li>
                    <a href="/sideshow">Sideshow Football Contest</a>
                </li> 
                <li>
                    <a href="/newarrivals">New Arrivals</a>
                </li> 
               

<!--li>
                    <a href="https://observer-reporter.com/living/extraordinarypeople/">ExtraO-Rdinary People</a>
                </li-->
               </ul></div>
</div>
</div>
</div></div><div id="tncms-block-701062" class="tncms-block"><script language="javascript">
	if ( root_path != '/homepage' ) {
		document.write('<div id="ORWP_Top_728x90" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Top_728x90">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("ORWP_Top_728x90"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
	}	
</script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2d359502-499b-11ed-8a05-b799ee6e0262" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2d359502-499b-11ed-8a05-b799ee6e0262" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal" class="carousel-inner"><div  class="item photo-1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff">
                            <div class="item-container">
                                <div data-track-object='{"title":"Walk to End Alzheimer&#39;s set for Saturday at Wild Things Park","url":"/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/1/ff/1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff/6346e328442cf.image.jpg?resize=667%2C500"
                    
                    alt="Alzheimer's Walk 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/1/ff/1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff/6346e328442cf.image.jpg?resize=667%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal" data-target=".caption-inner-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Courtesy of the Alzheimer’s Association</p></div><div class="subscriber-preview"><p>A table is set up to distribute Promise Garden flowers to Walk to End Alzheimer’s participants at Wild Things Park in 2021.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fobserver-reporter.com%2Falzheimers-walk-1%2Fimage_1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alzheimers-walk-1/image_1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alzheimer%27s%20Walk%201&via=oronline&url=https%3A%2F%2Fobserver-reporter.com%2Falzheimers-walk-1%2Fimage_1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alzheimers-walk-1/image_1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://observer-reporter.com/alzheimers-walk-1/image_1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/alzheimers-walk-1/image_1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20observer-reporter.com/tncms/asset/editorial/1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BObserver-Reporter%5D%20Alzheimer%27s%20Walk%201&body=https%3A%2F%2Fobserver-reporter.com%2Falzheimers-walk-1%2Fimage_1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/alzheimers-walk-1/image_1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://observer-reporter.com/alzheimers-walk-1/image_1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff.html', '[data-copy-inline-1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff" class="save-list-1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-21eacaf4-4a46-11ed-9e8f-1757762353b6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Walk to End Alzheimer&#39;s set for Saturday at Wild Things Park","url":"/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/2/1e/21eacaf4-4a46-11ed-9e8f-1757762353b6/6346e32b87fd1.image.jpg?resize=667%2C500"
                    
                    alt="Alzheimer's Walk 4"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/2/1e/21eacaf4-4a46-11ed-9e8f-1757762353b6/6346e32b87fd1.image.jpg?resize=667%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal" data-target=".caption-inner-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Courtesy of the Alzheimer’s Association</p></div><div class="subscriber-preview"><p>Wild Things Park will host the Alzheimer’s Association Walk to End Alzheimer’s Saturday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fobserver-reporter.com%2Falzheimers-walk-4%2Fimage_21eacaf4-4a46-11ed-9e8f-1757762353b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alzheimers-walk-4/image_21eacaf4-4a46-11ed-9e8f-1757762353b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"21eacaf4-4a46-11ed-9e8f-1757762353b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alzheimer%27s%20Walk%204&via=oronline&url=https%3A%2F%2Fobserver-reporter.com%2Falzheimers-walk-4%2Fimage_21eacaf4-4a46-11ed-9e8f-1757762353b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alzheimers-walk-4/image_21eacaf4-4a46-11ed-9e8f-1757762353b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"21eacaf4-4a46-11ed-9e8f-1757762353b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://observer-reporter.com/alzheimers-walk-4/image_21eacaf4-4a46-11ed-9e8f-1757762353b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/alzheimers-walk-4/image_21eacaf4-4a46-11ed-9e8f-1757762353b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"21eacaf4-4a46-11ed-9e8f-1757762353b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20observer-reporter.com/tncms/asset/editorial/21eacaf4-4a46-11ed-9e8f-1757762353b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"21eacaf4-4a46-11ed-9e8f-1757762353b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BObserver-Reporter%5D%20Alzheimer%27s%20Walk%204&body=https%3A%2F%2Fobserver-reporter.com%2Falzheimers-walk-4%2Fimage_21eacaf4-4a46-11ed-9e8f-1757762353b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"21eacaf4-4a46-11ed-9e8f-1757762353b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/alzheimers-walk-4/image_21eacaf4-4a46-11ed-9e8f-1757762353b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"21eacaf4-4a46-11ed-9e8f-1757762353b6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://observer-reporter.com/alzheimers-walk-4/image_21eacaf4-4a46-11ed-9e8f-1757762353b6.html', '[data-copy-inline-21eacaf4-4a46-11ed-9e8f-1757762353b6]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-21eacaf4-4a46-11ed-9e8f-1757762353b6
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-21eacaf4-4a46-11ed-9e8f-1757762353b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="21eacaf4-4a46-11ed-9e8f-1757762353b6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="21eacaf4-4a46-11ed-9e8f-1757762353b6" class="save-list-21eacaf4-4a46-11ed-9e8f-1757762353b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="21eacaf4-4a46-11ed-9e8f-1757762353b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2d359502-499b-11ed-8a05-b799ee6e0262" class="asset article-default"  data-url="https://observer-reporter.com/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Wild Things Park will again host the Alzheimer’s Association Walk to End Alzheimer’s this weekend. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/1/ff/1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff/6346e328442cf.image.jpg?crop=1280%2C672%2C0%2C144&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="observer-reporter.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://observer-reporter.com/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html" />
    <style>
                .asset-paging .direction {
                    color: #1e1e1e;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/observer-reporter.com\/tncms\/search\/mlt\/?origin=2d359502-499b-11ed-8a05-b799ee6e0262&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2d359502-499b-11ed-8a05-b799ee6e0262" class="asset-paging">
                <div id="paging-prev-2d359502-499b-11ed-8a05-b799ee6e0262" class="paging-link prev offset"></div>
                <div id="paging-next-2d359502-499b-11ed-8a05-b799ee6e0262" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Walk to End Alzheimer's set for Saturday at Wild Things Park
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-77c16136-1f95-11ec-8892-1b891a457494-asset-2d359502-499b-11ed-8a05-b799ee6e0262" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://observer-reporter.com/users/profile/Paul%20Paterra">Paul Paterra</a></span>
                
                    <div id="author-popup-77c16136-1f95-11ec-8892-1b891a457494-asset-2d359502-499b-11ed-8a05-b799ee6e0262-content" class="hide">
                        <article class="clearfix card author popup-content card-author-77c16136-1f95-11ec-8892-1b891a457494">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://observer-reporter.com/users/profile/Paul%20Paterra" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Paul Paterra" src="https://secure.gravatar.com/avatar/8315f7e04f7e129c5ab4f5a46bb40a4c?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://observer-reporter.com/users/profile/Paul%20Paterra" rel="author" class="tnt-user-profile-link tnt-user-name">Paul Paterra</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ppaterra@observer-reporter.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-13T12:15:00-04:00" class="tnt-date asset-date text-muted">
            Oct 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-13T12:15:00-04:00" class="tnt-date asset-date text-muted">20 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-13T12:15:00-04:00">
    <meta itemprop="datePublished" content="2022-10-13T12:15:00-04:00">
    <meta itemprop="dateModified" content="2022-10-13T12:15:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Walk%20to%20End%20Alzheimer%27s%20set%20for%20Saturday%20at%20Wild%20Things%20Park&via=oronline&url=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://observer-reporter.com/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20observer-reporter.com/tncms/asset/editorial/2d359502-499b-11ed-8a05-b799ee6e0262" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BObserver-Reporter%5D%20Walk%20to%20End%20Alzheimer%27s%20set%20for%20Saturday%20at%20Wild%20Things%20Park&body=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-2d359502-499b-11ed-8a05-b799ee6e0262" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2d359502-499b-11ed-8a05-b799ee6e0262" class="carousel-inner"><div  class="item photo-1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff">
                            <div class="item-container">
                                <div data-track-object='{"title":"Walk to End Alzheimer&#39;s set for Saturday at Wild Things Park","url":"/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff" data-instance="#gallery-items-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal" data-target="#photo-carousel-2d359502-499b-11ed-8a05-b799ee6e0262" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/1/ff/1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff/6346e328442cf.image.jpg?resize=667%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/1/ff/1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff/6346e328442cf.image.jpg?resize=667%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/1/ff/1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff/6346e328442cf.image.jpg?resize=667%2C500"
                    
                    alt="Alzheimer's Walk 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/1/ff/1ff6b0d2-4a46-11ed-84bc-4b4ef6bdd2ff/6346e328442cf.image.jpg?resize=667%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2d359502-499b-11ed-8a05-b799ee6e0262 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Courtesy of the Alzheimer’s Association</p></div><div class="subscriber-preview"><p>A table is set up to distribute Promise Garden flowers to Walk to End Alzheimer’s participants at Wild Things Park in 2021.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-21eacaf4-4a46-11ed-9e8f-1757762353b6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Walk to End Alzheimer&#39;s set for Saturday at Wild Things Park","url":"/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-21eacaf4-4a46-11ed-9e8f-1757762353b6" data-instance="#gallery-items-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal" data-target="#photo-carousel-2d359502-499b-11ed-8a05-b799ee6e0262" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/2/1e/21eacaf4-4a46-11ed-9e8f-1757762353b6/6346e32b87fd1.image.jpg?resize=667%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/2/1e/21eacaf4-4a46-11ed-9e8f-1757762353b6/6346e32b87fd1.image.jpg?resize=667%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/2/1e/21eacaf4-4a46-11ed-9e8f-1757762353b6/6346e32b87fd1.image.jpg?resize=667%2C500"
                    
                    alt="Alzheimer's Walk 4"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/2/1e/21eacaf4-4a46-11ed-9e8f-1757762353b6/6346e32b87fd1.image.jpg?resize=667%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2d359502-499b-11ed-8a05-b799ee6e0262 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Courtesy of the Alzheimer’s Association</p></div><div class="subscriber-preview"><p>Wild Things Park will host the Alzheimer’s Association Walk to End Alzheimer’s Saturday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2d359502-499b-11ed-8a05-b799ee6e0262">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Walk%20to%20End%20Alzheimer%27s%20set%20for%20Saturday%20at%20Wild%20Things%20Park&via=oronline&url=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://observer-reporter.com/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20observer-reporter.com/tncms/asset/editorial/2d359502-499b-11ed-8a05-b799ee6e0262" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BObserver-Reporter%5D%20Walk%20to%20End%20Alzheimer%27s%20set%20for%20Saturday%20at%20Wild%20Things%20Park&body=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://observer-reporter.com/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html', '[data-copy-inline-top-2d359502-499b-11ed-8a05-b799ee6e0262]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-2d359502-499b-11ed-8a05-b799ee6e0262
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2d359502-499b-11ed-8a05-b799ee6e0262-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d359502-499b-11ed-8a05-b799ee6e0262" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d359502-499b-11ed-8a05-b799ee6e0262" class="save-list-2d359502-499b-11ed-8a05-b799ee6e0262-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d359502-499b-11ed-8a05-b799ee6e0262" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90814"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90814"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>Wild Things Park will again host the Alzheimer’s Association Walk to End Alzheimer’s this weekend.</p></div><div class="subscriber-preview"><p>Registration begins Saturday at 8 a.m. at the field at 1 Washington Federal Way. The opening ceremony begins at 9 a.m.</p></div><div class="subscriber-only" style="display:none"><p>Sherry Yancosek of Washington will be among those walking. She also is a member of the committee for the event, becoming involved after her mother, Gloria Borkowski, was diagnosed with dementia in 2018. Borkowski died from the disease in 2020 at the age of 97.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "observer-reporter.com",
  secureDomain: "observer-reporter.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"http:\/\/www.observer-reporter.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"homepage","url":"\/news\/localnews","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>“To see her go from this lovely, vibrant, hysterically funny woman to someone who didn’t even recognize us was difficult,” Yancosek recalled.</p></div><div class="subscriber-only" style="display:none"><p>It was something Yancosek said devastated her daughter, Karly, who wanted to form a team to walk for Alzheimer’s. So, Team Nunny was born.</p></div><div class="subscriber-only" style="display:none"><p>“Everybody called my mom ‘Nunny’,” Yancosek said. “We walk for Nunny.”</p></div><div class="subscriber-only" style="display:none"><p>They began walking in 2019 and have done so each year since, including a virtual walk in 2020 with Karly’s dog, Hobie, who was clad in a purple T-shirt.</p></div><div class="subscriber-only" style="display:none"><p>The Walk to End Alzheimer’s is the world’s largest fundraiser for Alzheimer’s Care, support and research. All proceeds benefit the Alzheimer’s Association.</p></div><div class="subscriber-only" style="display:none"><p>Registered participants will receive Promise Garden flowers. Each color of a flower has a different designation: blue represents someone living with Alzheimer’s or another dementia; purple is for those who have lost someone to the disease; yellow represents someone who is currently supporting or caring for someone living with Alzheimer’s, and orange is for those who support the cause.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"http:\/\/www.observer-reporter.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"homepage","url":"\/news\/localnews","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-702492" class="tncms-block"><script language="javascript">
    if ( root_path != '/sponsored' ) {
        document.write('<div id="ORWP_Article_300x250" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Article_300x250">')
        document.write('<scr' + 'ipt type="text/javascript">');		
        document.write('googletag.cmd.push(function() { googletag.display("ORWP_Article_300x250"); });');
        document.write('</' + 'scr' + 'ipt>');	
        document.write('</' + 'div>');
    }
</script></div></div><div class="subscriber-only" style="display:none"><p>“When we’re walking and everybody raises their flowers it just feels comforting,” Yancosek said.</p></div><div class="subscriber-only" style="display:none"><p>There also will be a solitary white flower at the ceremony for the person yet to be known. It’s symbolic of the first survivor.</p></div><div class="subscriber-only" style="display:none"><p>Other activities scheduled for Saturday’s event, sponsored by Hollywood Casino at the Meadows, include an area for children, as well as music by disc jockey AJ Fresh.</p></div><div class="subscriber-only" style="display:none"><p>Alzheimer’s disease is the most common type of dementia. One in 5 people will develop the disease. More than 6 million Americans are living with the disease, and more than 11 million family members and friends provide care to those living with it.</p></div><div class="subscriber-only" style="display:none"><p>The goal for this year is to raise $75,000. As of Wednesday morning, $50,669 had been raised. There were 213 people registered to participate, as well as 37 teams.</p></div><div class="subscriber-only" style="display:none"><p>Registrations are being accepted at <a href="http://act.alz.org/washington">act.alz.org/washington</a>.</p></div><div class="subscriber-only" style="display:none"><p>Yancosek would love to see more people participate, which may result in more donations and hopefully move closer to the goal of eradicating the disease.</p></div><div class="subscriber-only" style="display:none"><p>“It would be great to have more people giving a little bit more money so we could eventually have that one white flower become a bunch of white flowers,” she said.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"http:\/\/www.observer-reporter.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/observer-reporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"homepage","url":"\/news\/localnews","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90814"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Walk%20to%20End%20Alzheimer%27s%20set%20for%20Saturday%20at%20Wild%20Things%20Park&via=oronline&url=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://observer-reporter.com/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20observer-reporter.com/tncms/asset/editorial/2d359502-499b-11ed-8a05-b799ee6e0262" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BObserver-Reporter%5D%20Walk%20to%20End%20Alzheimer%27s%20set%20for%20Saturday%20at%20Wild%20Things%20Park&body=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://observer-reporter.com/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html', '[data-copy-inline-2d359502-499b-11ed-8a05-b799ee6e0262]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-2d359502-499b-11ed-8a05-b799ee6e0262
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2d359502-499b-11ed-8a05-b799ee6e0262-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d359502-499b-11ed-8a05-b799ee6e0262" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d359502-499b-11ed-8a05-b799ee6e0262" class="save-list-2d359502-499b-11ed-8a05-b799ee6e0262-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d359502-499b-11ed-8a05-b799ee6e0262" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22washington%20county%22#tncms-source=keyword" class="tag-washington-county label label-default"  rel="nofollow">Washington County</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-77c16136-1f95-11ec-8892-1b891a457494">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://observer-reporter.com/users/profile/Paul%20Paterra" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Paul Paterra" src="https://secure.gravatar.com/avatar/8315f7e04f7e129c5ab4f5a46bb40a4c?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://observer-reporter.com/users/profile/Paul%20Paterra" rel="author" class="tnt-user-profile-link tnt-user-name">Paul Paterra</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ppaterra@observer-reporter.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-77c16136-1f95-11ec-8892-1b891a457494" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=77c16136-1f95-11ec-8892-1b891a457494&amp;s=start_time&amp;sd=desc" data-subject="Paul Paterra" data-description="Whenever Paul Paterra posts new content, you'll get an email delivered to your inbox with a link." data-name="Paul Paterra notification" data-author-id="77c16136-1f95-11ec-8892-1b891a457494" data-user-url="https://observer-reporter.com/users/">
        <i class="fas tnt-star"></i> Follow Paul Paterra
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://observer-reporter.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://observer-reporter.com/users/login/?referer_url=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2d359502-499b-11ed-8a05-b799ee6e0262" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2d359502-499b-11ed-8a05-b799ee6e0262" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://observer-reporter.com/users/login/?referer_url=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article. See official rules here.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div><div class="subscriber-hide"><div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to continue reading. If you have a subscription, please 
    <a class="" href="https://observer-reporter.com/users/login/?referer_url=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html">Log In</a>.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://observer-reporter.com/users/login/?referer_url=https%3A%2F%2Fobserver-reporter.com%2Fnews%2Flocalnews%2Fwalk-to-end-alzheimers-set-for-saturday-at-wild-things-park%2Farticle_2d359502-499b-11ed-8a05-b799ee6e0262.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-701065" class="tncms-block"><script language="javascript">
	var w = window,d = document,e = d.documentElement,g = d.getElementsByTagName('body')[0],x = w.innerWidth || e.clientWidth || g.clientWidth,y = w.innerHeight|| e.clientHeight|| g.clientHeight;
	if ( x >= 992 ) {
            if ( root_path != '/homepage' ) {
		document.write('<div id="ORWP_Right_300x600" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Right_300x600">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("ORWP_Right_300x600"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
            }
        }	
</script></div><div id="tncms-block-701066" class="tncms-block"><script language="javascript">
	var w = window,d = document,e = d.documentElement,g = d.getElementsByTagName('body')[0],x = w.innerWidth || e.clientWidth || g.clientWidth,y = w.innerHeight|| e.clientHeight|| g.clientHeight;
	if ( x >= 992 ) {
		document.write('<div id="ORWP_Video_300x250" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Video_300x250">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("ORWP_Video_300x250"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
        }	
</script></div><div id="tncms-block-611499" class="tncms-block"><div class="block-title title-579237 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div><div id="tncms-block-701072" class="tncms-block"><div style="text-align: center; background-color: white;"><a href="https://coentires.com/" target="_new"><img src="https://oweb.s3.amazonaws.com/www.observer-reporter.com/coen_tire_latestnewssponsor.png"></a></div>



<script language="javascript">
		/*document.write('<div id="ORWP_LatestNewsSponsor_300x50" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_LatestNewsSponsor_300x50">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("ORWP_LatestNewsSponsor_300x50"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');	*/
</script></div><div id="tncms-block-579237" class="tncms-block latesetNews"><section id="block-579237" class="block emphasis-h4 dark  " >
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/sports/agate/postseason-baseball-glance/article_d1143168-460a-5617-9d59-1e5e46c25509.html" class="tnt-asset-link" aria-label="Postseason Baseball Glance">
        

        
            Postseason Baseball Glance</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html" class="tnt-asset-link" aria-label="Walk to End Alzheimer's set for Saturday at Wild Things Park">
        

        
            Walk to End Alzheimer's set for Saturday at Wild Things Park</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/sports/agate/wta-transylvania-open-results/article_aa94fb17-a467-5e55-90eb-e18c0c92d179.html" class="tnt-asset-link" aria-label="WTA Transylvania Open Results">
        

        
            WTA Transylvania Open Results</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/sports/agate/sports-on-tv-for-friday-october-14/article_b5071f0a-e573-5ea4-9c08-17394503e6de.html" class="tnt-asset-link" aria-label="Sports on TV for Friday, October 14">
        

        
            Sports on TV for Friday, October 14</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/sports/agate/sports-on-tv-for-friday-october-14/article_be6ec1e7-3f0d-5b9c-83f0-12116b14691a.html" class="tnt-asset-link" aria-label="Sports on TV for Friday, October 14">
        

        
            Sports on TV for Friday, October 14</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-702168" class="tncms-block"><script language="javascript">
	var w = window,d = document,e = d.documentElement,g = d.getElementsByTagName('body')[0],x = w.innerWidth || e.clientWidth || g.clientWidth,y = w.innerHeight|| e.clientHeight|| g.clientHeight;
	if ( x < 992 ) {
            if ( root_path != '/homepage' ) {
		document.write('<div id="ORWP_Right_300x600" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Right_300x600">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("ORWP_Right_300x600"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
            }
	}	
</script></div><div id="tncms-block-689490" class="tncms-block"><div style="border: 1px solid #DEDEDE;width: 300px;height: 250px;text-align: center;background-color: #E8E8E8;font-family: 'Open Sans', 'Helvetica Neue', 'Arial', sans-serif; overflow: hidden; position: relative;margin: auto;">
  <img src="https://s3.amazonaws.com/static.mobilelocalnews.com/images/app_3295/branding/3295_icon_1024_app_icon_1476795710.PNG" style="z-index: 10;width: 100px;margin: 40px auto 40px auto;position: relative;"><a href="http://marketplace-redirect.doapps.com/3295" target="_blank" style="z-index: 999;position: relative;background-color: #508AC8;border-radius: 5px;color: #ffffff;width: 80%;display: block;text-align: center;padding: 15px;font-size: 20px;margin: 0 auto 0 auto;text-decoration: none;">Get the mobile app!</a>
  <div style="width: 300px; height: 141px; background-color: #e1e1e1; position: absolute; top: 125px; left: 106px; -moz-transform:rotate(45deg); -ms-transform:rotate(45deg); -webkit-transform: rotate(45deg);z-index: 5; transform: rotate(45deg);"></div>
</div></div><div id="tncms-block-607715" class="tncms-block AdCarousel">
    <section id="block-607715" class="block emphasis-h3   " >
    <div class="slideshow-carousel-container">
        
            <div id="carousel-607715" class="card photo-carousel subscriber-hide letterbox-style-default single-photo">
        	<template
                data-id="607715"
                class="tnt-slider-template"
                data-auto-slide="true"
                data-swipe="true" data-arrows="false"
                data-auto-height="true"
                data-lazy-load="true"
                data-modal="false"
                data-show-count=""
                data-asset-count="1"
                ><div class="item photo-6c529346-d9db-11e7-b042-771d469681b8">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Walk to End Alzheimer&#39;s set for Saturday at Wild Things Park","url":"/news/localnews/walk-to-end-alzheimers-set-for-saturday-at-wild-things-park/article_2d359502-499b-11ed-8a05-b799ee6e0262.html","uuid":"2d359502-499b-11ed-8a05-b799ee6e0262","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://observer-reporter.com/site/lottery/lottery.html" >
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/4/38/4388375c-90b4-11eb-9e21-5fd637ecfd7e/60620e7a38855.image.jpg"
                    
                    alt="Lottery"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="600"
                    height="338"
                    data-src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/assets/v3/editorial/4/38/4388375c-90b4-11eb-9e21-5fd637ecfd7e/60620e7a38855.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-607715 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://observer-reporter.com/site/lottery/lottery.html" class="tnt-asset-link" aria-label="Lottery">
        

        
            Lottery</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div>
                
            </div>
        </div>
    
                            </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-701067" class="tncms-block"><script language="javascript">
	if ( x >= 992 ) {
		document.write('<div id="ORWP_Middle_300x250" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Middle_300x250">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("ORWP_Middle_300x250"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
	}	
</script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-608766" class="tncms-block"><div class="orpoll">
    <div id="civsci-id-1133518962" data-civicscience-widget="50f2a13c-00fa-11e2-bb87-12313809f6d1"></div>
    <script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script></div></div><div id="tncms-block-648017" class="tncms-block"></div><div id="tncms-block-701068" class="tncms-block"><div id="ORWP_Middle2_300x250" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Middle2_300x250">
<script>
googletag.cmd.push(function() { googletag.display('ORWP_Middle2_300x250'); });
</script>
</div></div><div id="tncms-block-579268" class="tncms-block block-no-margin"><section id="block-579268" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-579268 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-585173" class="tncms-block"><section id="block-585173" class="block emphasis-h4 dark  " >
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-585173" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2022-10-13&d2=2022-10-13&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://observer-reporter.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-635119" class="tncms-block"><section id="block-635119" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-635119 ">
        <div class="block-title-inner">
            <h2>
                
                Upcoming Events
                
            </h2>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-cce5af80-4980-11ed-817a-6797d71333ad" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/carnegie-trail-of-terror/event_cce5af80-4980-11ed-817a-6797d71333ad.html" class="tnt-asset-link" aria-label="Carnegie Trail of Terror">
        

        
            Carnegie Trail of Terror</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-10-14T19:00:00-04:00">
            Fri, Oct 14, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-09109db8-44e9-11ed-b56c-bb06cbb15330" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/pumpkinpalooza/event_09109db8-44e9-11ed-b56c-bb06cbb15330.html" class="tnt-asset-link" aria-label="PumpkinPalooza">
        

        
            PumpkinPalooza</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-10-15T15:30:00-04:00">
            Sat, Oct 15, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-cce5af80-4980-11ed-817a-6797d71333ad" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/carnegie-trail-of-terror/event_cce5af80-4980-11ed-817a-6797d71333ad.html" class="tnt-asset-link" aria-label="Carnegie Trail of Terror">
        

        
            Carnegie Trail of Terror</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-10-15T19:00:00-04:00">
            Sat, Oct 15, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-cdf91d00-3826-11ed-b741-b334c3391f57" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/dark-in-the-park/event_cdf91d00-3826-11ed-b741-b334c3391f57.html" class="tnt-asset-link" aria-label="Dark in the Park">
        

        
            Dark in the Park</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-10-28T19:00:00-04:00">
            Fri, Oct 28, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-23884afc-3cfa-11ed-b464-0f5a8d4b7f23" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/trunk-or-treat/event_23884afc-3cfa-11ed-b464-0f5a8d4b7f23.html" class="tnt-asset-link" aria-label="Trunk or Treat">
        

        
            Trunk or Treat</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-10-29T16:00:00-04:00">
            Sat, Oct 29, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5c76322a-3827-11ed-94c5-6f6ae558da9b" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/dark-in-the-park---full-scare/event_5c76322a-3827-11ed-94c5-6f6ae558da9b.html" class="tnt-asset-link" aria-label="Dark in the Park - Full Scare">
        

        
            Dark in the Park - Full Scare</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-10-29T19:00:00-04:00">
            Sat, Oct 29, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-579260" class="tncms-block"><section id="block-579260" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-579260 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/observer-reporter.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-701069" class="tncms-block"><div id="ORWP_Middle3_300x250" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Middle3_300x250">
<script>
googletag.cmd.push(function() { googletag.display('ORWP_Middle3_300x250'); });
</script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-701070" class="tncms-block"><script language="javascript">
	var w = window,d = document,e = d.documentElement,g = d.getElementsByTagName('body')[0],x = w.innerWidth || e.clientWidth || g.clientWidth,y = w.innerHeight|| e.clientHeight|| g.clientHeight;
	if ( x >= 992 ) {
            if ( root_path != '/homepage' ) {
		document.write('<div id="ORWP_Middle4_300x250" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Middle4_300x250">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("ORWP_Middle4_300x250"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
            }
	}	
</script></div><div id="tncms-block-702195" class="tncms-block"><script language="javascript">
	var w = window,d = document,e = d.documentElement,g = d.getElementsByTagName('body')[0],x = w.innerWidth || e.clientWidth || g.clientWidth,y = w.innerHeight|| e.clientHeight|| g.clientHeight;
	if ( x < 992 ) {
            if ( root_path != '/homepage' ) {
		document.write('<div id="ORWP_Middle4_300x250" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Middle4_300x250">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("ORWP_Middle4_300x250"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
            }
	}	
</script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-701064" class="tncms-block"><div id="ORWP_Bottom_728x90" style="text-align:center; margin-bottom:10px;" class="lazyload" data-ad-slot="ORWP_Bottom_728x90">
<script>
googletag.cmd.push(function() { googletag.display('ORWP_Bottom_728x90'); });
</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-579316" class="tncms-block"><section id="block-579316" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-579316 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-beat"  href="/news/policebeat/"  tabindex="0" >
                    <span class="nav-label ">Police Beat</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/columns"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-publications"  href="/publications"  tabindex="0" >
                    <span class="nav-label ">Publications</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-579267" class="tncms-block"><section id="block-579267" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-579267 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscribe-to-the-observer-reporter"  href="http://o-rplus.com/subscribe"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe to the Observer-Reporter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-customer-service-center"  href="http://o-rplus.com/customer-service-center"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Customer Service Center</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="http://o-rplus.com/advertise-with-us"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reimagine-main-street"  href="http://reimaginemainstreet.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Reimagine Main Street</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsroom-submission-forms"  href="/submit/"  tabindex="0" >
                    <span class="nav-label ">Newsroom Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-get-our-newsletters"  href="/getnewsletters/"  tabindex="0" >
                    <span class="nav-label ">Get Our Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-o-r-events"  href="http://o-rplus.com/or-events"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">O-R Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-579317" class="tncms-block"><section id="block-579317" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-579317 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-579321" class="tncms-block padding-bottom"><section id="block-579321" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/14fd2ad6-739f-11e7-a60b-7388fe0a9301.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/14fd2ad6-739f-11e7-a60b-7388fe0a9301.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/14fd2ad6-739f-11e7-a60b-7388fe0a9301.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/content/tncms/custom/image/14fd2ad6-739f-11e7-a60b-7388fe0a9301.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="285"
                height="49"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-579318" class="tncms-block"><section id="block-579318" class="block emphasis-h4   " ><address>
    <strong>observer-reporter.com</strong><br>
    122 South Main Street<br>
    Washington, PA 15301
    <br>
    
        <strong>Phone:</strong> 724-222-2200<br>
        <strong>Email:</strong> <a href="mailto:webmaster@observer-reporter.com">webmaster@observer-reporter.com</a><br>
    
</address></section></div><div id="tncms-block-579326" class="tncms-block padding-bottom"><div class="follow-links-579326 follow-links default">
    
    <section id="block-579326" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-579326 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/observerreporternews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/oronline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/120636/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/observerreporter" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://observer-reporter.com",
  "sameAs" : ["https://www.facebook.com/observerreporternews/","https://twitter.com/oronline/","https://www.linkedin.com/company-beta/120636/","https://www.youtube.com/user/observerreporter"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-579271" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-579271"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">Observer-Reporter</a>, 122 South Main Street Washington, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2d359502-499b-11ed-8a05-b799ee6e0262")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    

<script type="text/javascript">
         $(window).load(function() {
         $('#trendingWrapper').load('https://www.observer-reporter.com/app/scripts/trendingnews.php', function( response, status, xhr ) {
          if ( status == 'error' ) {
            var msg = 'Error loading trending news: ';
            console.log (msg + xhr.status + " " + xhr.statusText);
          }
        });
        });
</script>
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="observer-reporter.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/localnews"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["washington county"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-579324'),
            query_input = d.getElementById('site-search-579324-term'),
            search_dropdown = d.getElementById('site-search-579324-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-579324 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-579323'),
            query_input = d.getElementById('site-search-579323-term'),
            search_dropdown = d.getElementById('site-search-579323-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-579323 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_2d359502_499b_11ed_8a05_b799ee6e0262_photo_modal();
                        });
                    }  else {
                        carouselInit_2d359502_499b_11ed_8a05_b799ee6e0262_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_2d359502_499b_11ed_8a05_b799ee6e0262_photo_modal() {
                var gallery_ad_2d359502_499b_11ed_8a05_b799ee6e0262_photo_modal = false;
                var gallery_changed_2d359502_499b_11ed_8a05_b799ee6e0262_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal .owl-stage-outer").height( $('#carousel-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_2d359502_499b_11ed_8a05_b799ee6e0262_photo_modal = $('#gallery-items-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal').data('owlCarousel');
                $('#carousel-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2d359502_499b_11ed_8a05_b799ee6e0262_photo_modal.prev();
                });
                $('#carousel-2d359502-499b-11ed-8a05-b799ee6e0262-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2d359502_499b_11ed_8a05_b799ee6e0262_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        $("#author-popup-77c16136-1f95-11ec-8892-1b891a457494-asset-2d359502-499b-11ed-8a05-b799ee6e0262").popover({
                            content: $("#author-popup-77c16136-1f95-11ec-8892-1b891a457494-asset-2d359502-499b-11ed-8a05-b799ee6e0262-content").html(),
                            container: "body",
                            html:true,
                            sanitize: false,
                            trigger: "hover",
                            placement: "top",
                            delay:{ show:100, hide:200 }
                        }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/observer-reporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-585173 .fc-inner' ),
            $calendar = $( '#calendar-585173' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-585173 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-585173 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-585173 .fc-year' ).html( cal.getYear() );


        $('#block-585173 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-585173 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-585173 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>